Question AOC 27G2E Monitor: Horizontal Lines at bottom of the screen upon startup ?

nikkoneri101

Reputable
Apr 21, 2018
12
0
4,510
0
Monitor: AOC 27G2E

I have been having this problem for quite some time now, and upon startup there are horizontal lines at the bottom of the monitor.

But after a few mins the horizontal lines are gone and only come back if I turn off my PC for a few hours, then when I turn it on again the lines are back and I have to wait a couple of minutes for the lines to disappear so I can use it again.

Solutions tried:
  • Switching from 144hz to lower refresh rates eliminates the problem but switching back to 144hz causes the problem to be back. (Upon waiting a couple of mins, lines are gone)
  • Switching DisplayPort Port in the GPU - Didn't fix problem
  • Updating Drivers, Reverting Old drivers - Didn't fix problem
Solutions not tried:
  • Switching to HDMI Cable
  • Switching to another DisplayPort Cable
  • Opening monitor to see if any problem (I have no idea how to do that and how to check if there are problems)
Returning the monitor under warranty is not possible so a fix would be very much appreciated.
 

Lutfij

Titan
Moderator
Updating Drivers, Reverting Old drivers - Didn't fix problem
Make and model of your GPU? Make and model of your motherboard and it's BIOS version? What OS are you working with? As for your drivers, how did you uninstall said GPU driver?

Returning the monitor under warranty is not possible so a fix would be very much appreciated.
if you're yet within warranty period you're wasting a golden opportunity to get a replacement panel.
 

ASK THE COMMUNITY