[SOLVED] Aorus B550 Pro V2 - RGB Issue

AcGee

Prominent
Sep 21, 2020
19
2
525
3
Hello all,

Was wondering if someone was able to help my diagnose a problem please? Bought a Gigabyte Aorus B550 Pro V2 motherboard and have been trying to work out why my fans don't behave correctly.

There's 2x 3-pin ARGB headers, top and bottom. The top ones works as expected and when I select the colour red in RGB Fusion (or OpenRGB), the fans are red. However, on the bottom header, when I select red, the fans are Green.

Tried changing fans, switching headers and it appears that the issue is related to the bottom header being incorrect. Is that even possible?

Thanks
 
Last edited:

AcGee

Prominent
Sep 21, 2020
19
2
525
3
Update: there's a configuration option within RGBFusion2.0 called calibration. For some reason they weren't properly calibrated...sorted now.
 
Hello all,

Was wondering if someone was able to help my diagnose a problem please? Bought a Gigabyte Aorus B550 Pro V2 motherboard and have been trying to work out why my fans don't behave correctly.

There's 2 3-pin ARGB headers, top and bottom. The top ones works as expected and when I select the colour red in RGB Fusion (or OpenRGB), the fans are red. However, on the bottom header, when I select red, the fans are Green.

Tried changing fans, switching headers and it appears that the issue is related to the bottom header being incorrect. Is that even possible?

Thanks
tried to update the bios to the latest yet?
 

AcGee

Prominent
Sep 21, 2020
19
2
525
3
Update: there's a configuration option within RGBFusion2.0 called calibration. For some reason they weren't properly calibrated...sorted now.
 

ASK THE COMMUNITY

TRENDING THREADS