Question AORUS CPU Cooler ATC800 Temp/RPM Indicator problem RGB Fusion 2

uips

Honorable
Apr 22, 2015
5
0
10,510
0
RPM indicator on CPU is always on full 5 bars, HWMonitor RPM Range IDLE 600rpm - Full Power 2000rpm. If i understand it correctly then when my idle RPM is 600 it should display only one bar on the rpm indicator
When i turn on CPU temp indicator in RGB fusion the colors take the current cpu temp value and it will not keep updating the color in live according to temperature. For example if iturn on temp indicator when comp IDLE it displays blue, Stress CPU so temps are above 80 and indicator is still blue. When i turn indicator Off and on again during high temps it will display red color, letting computer idle to low temps, color still displays red but HWMonitor shows CPU temps under 40. Seems like it can get the value whenever i turn indicator on but it will not keep updating in live. Ive never seen less than 5 bars on RPM indicator,
 

Zerk2012

Titan
Ambassador
RPM indicator on CPU is always on full 5 bars, HWMonitor RPM Range IDLE 600rpm - Full Power 2000rpm. If i understand it correctly then when my idle RPM is 600 it should display only one bar on the rpm indicator
When i turn on CPU temp indicator in RGB fusion the colors take the current cpu temp value and it will not keep updating the color in live according to temperature. For example if iturn on temp indicator when comp IDLE it displays blue, Stress CPU so temps are above 80 and indicator is still blue. When i turn indicator Off and on again during high temps it will display red color, letting computer idle to low temps, color still displays red but HWMonitor shows CPU temps under 40. Seems like it can get the value whenever i turn indicator on but it will not keep updating in live. Ive never seen less than 5 bars on RPM indicator,
The software has glitches some are saying to uninstalling it and reinstall it again some say other things.

https://www.google.com/search?q=RGB+Fusion+2+glitches&rlz=1C1CHBF_enUS909US909&ei=ymEMYZGqLpbKtQaz7pHoBA&oq=RGB+Fusion+2+glitches&gs_lcp=Cgdnd3Mtd2l6EAMyBQgAEM0COgcIABBHELADOgUIABCABDoECAAQQzoGCAAQFhAeOgUIIRCgAToHCCEQChCgAUoFCDoSATFKBAhBGABQhz5Y8VJgoFZoAXACeACAAZ8BiAHMBpIBAzguMpgBAKABAcgBCMABAQ&sclient=gws-wiz&ved=0ahUKEwiRt8D58pryAhUWZc0KHTN3BE0Q4dUDCA4&uact=5
 

uips

Honorable
Apr 22, 2015
5
0
10,510
0
Temperature color indicator is working now after some messing, but i still have no idea why RPM bars are always full.
 

ASK THE COMMUNITY

TRENDING THREADS