Question Aorus gaming 7 z370 1151

Sep 5, 2021
2
0
10
0
So I have i7 8700k and RTX Aorus 3090 Extreme, when I plug GPU to first lane which is pcie 16x i get only 40 - 50 fps in warzone 2k high settings , when I put GPU to second slot pcie 8x I get around 90-110 fps, the thing is on youtube people get 160+ fps with that gpu with those settings. I wonder why my 16x doesnt work as it should, it should give double fps not less, maybe is bricked or burnt ? anyone have solution for this or something maybe in bios?

if no I was considering getting aorus z390 pro 1151 motherboard

Any answers are appriciated
 
So I have i7 8700k and RTX Aorus 3090 Extreme, when I plug GPU to first lane which is pcie 16x i get only 40 - 50 fps in warzone 2k high settings , when I put GPU to second slot pcie 8x I get around 90-110 fps, the thing is on youtube people get 160+ fps with that gpu with those settings. I wonder why my 16x doesnt work as it should, it should give double fps not less, maybe is bricked or burnt ? anyone have solution for this or something maybe in bios?

if no I was considering getting aorus z390 pro 1151 motherboard

Any answers are appriciated
what are the details of the pc specs?
 

Phaaze88

Titan
Ambassador
Install 3090 in the first slot.
Get Gpu-Z here: https://www.techpowerup.com/gpuz/
Run Gpu-Z. See a ? mark next to Bus Interface? Click it, run the render test and look at Bus Interface again - screenshot it too.
Shut 'er off and switch slots. Run Gpu-Z and the render test again and screenshot it.
Use imgur.com and post the 2 screenshots here. Then compare the Bus Interface from them.
 

ASK THE COMMUNITY

TRENDING THREADS