Question Aorus Master x570 5800X - 02 code error on MOBO - Black Screen

Mario5

Prominent
Dec 11, 2019
39
1
535
0
Hi all
I just made an update with :
Aorus Master x570
Ryzen 7 5800x
Corsair Vengeance RGB 32 GB with 3200MHz
Aorus SSD NVME2
MSI RTX 2080 (had it before)
Cooler AIO Corsair RGB Platinum SE 240MM

First of all i made BIOS update with QFlash button (without CPU RAM GPU) and it was ok for 2 days
Last night i put sleep mode (1h) but in the morning, my screen was black and all the vent were noise
Tryed to restart, nothing , i mean my keyboard and muse (steelserios) flash on, flash off , flash on, flash off (rgb's) but the monitor steel black
After several restart and shutdowns it went in windows , but my bios hoever "restarted" because the clock were chenged, xmp profile disabled (2100MHz only) and i talked iwth someone who told me to switch the display port from GPU with HDMI and after that it was ok, pc booted after every restart , made back XMP to 3200 also my vents from AIO very in Extreme profile so there was that sound
My question is how can i fix this ? For exemple i want to use HDMI to my TV for movies.. maybe if i switch back to DisplayPort i will have the same problem
He said maybe a new bios update will fix this (how my mobo and cpu is "mid-high-end" and cpu is new maybe is some buggs yet

Can you help me somehow?
Thank you very much
 

Mario5

Prominent
Dec 11, 2019
39
1
535
0
Hi
Hmm what do you mean ?
I dont know, i left it how it was initially, didnt made anything in bios switches between bios 1 and 2
 

ASK THE COMMUNITY

TRENDING THREADS