Question AORUS motherboard: fans stop after post for few seconds then restart

Feb 12, 2019
10
0
10
0
Hi,
my system is 1 year old and it works fine but i'd like to know if is normal that all my fans stop after POST. After power on, if I get into the BIOS all the fans run as they should, but after POST before loading OS, all the fans stop working for about 2 seconds and then restart and never stop again (until next boot of course).
I would like to know if it's a normal behaviour or something to be worried.
To be honest, it has always been so, since first boot 1 year ago. My system runs fine, but looking around the web i can't find similar cases about.

Here's what happens
https://drive.google.com/file/d/1wig7PReIPn8DqqIr3_v2ttvc1Uw1zmks/view?usp=sharing

My SPECS are:
-H370 Aorus Gaming 3 wifi (BIOS F11)
-Intel core i5 8600k
-Cooler Noctua NH-U12S (dual NF-F12 fans)
-GPU GTX 1050 Ti Zotac ZT-P10510A-10L (drivers updated)
-SSD Crucial MX500 250 GB
-HD Western Digital Blue 2TB
-HD Western Digital Red 3TB
-PSU Seasonic focus+ gold 650
-case: cooler master N300
-fans: NF-A14 front intake, 2xNF-S12A back and top exhaust
-Win 10 pro 1809

Thank you very much
 
Feb 12, 2019
10
0
10
0
No, my unboxed motherboard BIOS ran v. F4, i went for v. F11 about 7 months after, because previous versions had some problems with warning leds.
 
Feb 12, 2019
10
0
10
0
It's almost like the fan controls are affected when the motherboard switches over to load the os. What's the fan config like in the bios?
My BIOS is in default settings, no fan curves or changing in "gigabyte smart fan" menu. I asked for this in other forums and another guy gets same behaviour with an AORUS Z370. .
My mobo page reports:
"Achieve fan silence. With Fan Stop map any fan to stop completely when temperatures drop below a specified threshold. Which fan stops, based on readings from which sensor, and at what temperature—all of it can be customized to your liking." And someone says this behaviour depends on this feature, but i'm a little confused:
do you think it could be hw issue?
 
My BIOS is in default settings, no fan curves or changing in "gigabyte smart fan" menu. I asked for this in other forums and another guy gets same behaviour with an AORUS Z370. .
My mobo page reports:
"Achieve fan silence. With Fan Stop map any fan to stop completely when temperatures drop below a specified threshold. Which fan stops, based on readings from which sensor, and at what temperature—all of it can be customized to your liking." And someone says this behaviour depends on this feature, but i'm a little confused:
do you think it could be hw issue?
I don't think there is an issue because the fan starts back up again right? You could mess around with the fan settings in the bios, but take pictures of everything before you start or save your existing setup in an oc profile.
 

ASK THE COMMUNITY