Question Aorus x570 i Pro Wifi and 5900x - no post

Dec 18, 2020
4
0
10
0
I wanted to assemble a pc for Christmas but it is not booting and not giving any beeps. I'm getting desperate, having spent weeks trying to figure out the problem, so I decided to post here I hope that somebody can help me diagnose the problem. I will try to write down all the information.

Components:
  • Aorus x570 i Pro Wifi (new)
  • Ryzen 5900x (new)
  • HyperX 32GB 1 Stick, HX432C16FB3/32 (new)
  • Corsair SF600 gold (second hand)
  • GTX 960 (quite old)
  • Kraken X63 (new)

Situation:
  • When all components are in connected, the fans start spinning and the RGB lights of the motherboard start. The gpu fans are also spinning. I plugged in a speaker and there are no beeps at all. There is no display.
  • I borrowed an RTX 3070 from a friend. Same result
  • I borrowed a Ryzen 2700 from another friend. Same result
  • When I turn on the power, the first few seconds the fans start spinning, then the rgb lights of the mobo turn on and the fans spin faster. I can turn off the system by pressing the power button for 5 seconds.
  • When I start the system without RAM and GPU, the RGB lights of the motherboard don't turn on, the fans don't spin faster and I can't turn off the system by long pressing the power button.
- I tried flashing F21, then F30 and then F31 using q flash plus. I inserted a usb stick without the cpu in and flashed by pressing the q flash plus button. An orange led blinked for around 5 minutes and the system shut off. I assume that the flashing went OK.

I'm desperate and I would be happy for any hints about which steps I should take next.
Currently I have the following thoughts. Please correct me if this is wrong:
  • The PSU is broken. I bought the PSU second hand. I tested it by starting it with a pin. Could it be that the PSU is still broken and this leads to the described behavior?
  • I broke the motherboard by either flashing the bios in the wrong way or by accidentally touching some circuits.
  • The motherboard came DOA.
  • The RAM module is not supported.
Would it make sense to buy a new PSU or a new motherboard?

Thanks a lot
 
Dec 18, 2020
4
0
10
0
Wait....a single 32gb stick?

I don't think Ryzen supports that. Plus, you WANT a 2x kit for much better performance. Return that RAM and get a 2x8gb or 2x16gb kit in 3600mhz.
Thanks for the reply! I understand that a 2x kit has better performance. My idea was to buy another 32GB stick later on. This is my first build, so I made a mistake here. I will borrow a RAM stick from a friend today to try out.
 
Dec 18, 2020
4
0
10
0
RAM is only guaranteed to work together when purchased as a kit.
I tried it yesterday with my friend's Corsair Vengeance RAM sticks. It is a kit of 2x 32GB sticks. Same behavior. Unfortunately he didn't have any other RAM sticks. I could buy a 2x16 GB kit, but I would like to know for sure that it is the RAM or else I would be throwing out money for nothing..
What I don't understand is, why there is no post signal for missing RAM if I don't plug in any RAM. If I boot without RAM, it doesn't even power on the RGB lights of the motherboard and the fans spin slightly slower.
Do you really think these are symptoms of uncompatible RAM?
 

ASK THE COMMUNITY

TRENDING THREADS