App crashes on new gaming PC

Mar 12, 2018
5
0
10
0
I built this PC around 8 months ago and have been experiencing app crashes, chrome aww snap errors, windows services stopping, and bsod’s through this whole period since I built it. I have mainly been dealing with/ignoring the problems trying to fix them every once in a while but I can’t seem to find the right solution.

Things I’ve tried:

- Multiple different versions of windows 10 (1703, 1709, and I’m currently on 1803)
- Using DDU to uninstall and reinstall graphics drivers to the latest version (I have AMD)
- Clean installing windows 10
- Overclocking/underclocking
- Reseating hardware components
- Unintalling/Reinstalling the apps that were crashing
- Running Ccleaner
- Clearing cache/cookies/history (for chrome errors)
- Ran western digital HDD check tool (came back with no errors)
- Ran memtest86 (no errors)

My PC Specs:

CPU - Intel core i3 8100 CPU
GPU - MSI Radeon rx580 8gb GPU
Motherboard - MSI z370M gaming pro ac
RAM - 8gb g.skill ripjaws v 2400mhz
PSU - Corsair 550w 80+ bronze
HDD - WD blue 1tb
- Windows 10 version 1803

Anyone know some possible things that could be causing this? Or how to fix this? Thanks!

EDIT: Forgot to mention this but I have not been getting bsod’s and windows services have been consistent, but app crashes and chrome aww snap errors still happen daily.

 
Jul 18, 2018
6
0
20
1
Did you take a look at event viewer? Check for events that happened around the time you're experiencing these issues and search what they mean. Might narrow down your troubleshooting.
 
Mar 12, 2018
5
0
10
0


I looked through many of the different errors and app crashes and found that most of the app crashes had the exception code of c0000005, some of them with 0x in front of that, and only 1 app which was wallpaper engine had the code c0000374. People are saying that the code c0000005 has to do with graphics drivers, and I have just updated them to the latest so I will see how it performs within the next couple of days. Thanks.
 
Mar 12, 2018
5
0
10
0


I have not pulled the GPU just yet because I haven't had time (might not need to), but I updated bios and it seems to have fixed the crashes from what i am seeing. My last crash was at 1 AM and that was when I got off from yesterday. Also the google chrome aww snap errors seem to be gone, haven't had one since the update. Thanks.

Also what do you mean by downloading the hardware info, I tried looking up how to do this but cant find anything about it.

 

Similar threads


ASK THE COMMUNITY