Applying Computer Settings hangs

kim

Distinguished
Mar 16, 2004
186
0
18,680
0
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

Almost all of our Windows XP machines are hanging on Applying Computer
Settings for 60-90 seconds on starting up and rebooting. Some other threads
relate it to APC software but we're not running that. Any other thoughts on
what could be causing the machines to hang and what could resolve this?
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.help_and_support (More info?)

"Kim" <Kim@discussions.microsoft.com> wrote in message
news:68A39970-665E-42CC-BC19-F13A042E2B26@microsoft.com...
> Almost all of our Windows XP machines are hanging on Applying Computer
> Settings for 60-90 seconds on starting up and rebooting. Some other
> threads
> relate it to APC software but we're not running that. Any other thoughts
> on
> what could be causing the machines to hang and what could resolve this?

Often a DNS problem if you are using Active Directory. Make sure the XP
clients only use a DC as a DNS server. Make sure the DNS server on the DC
points to itself for DNS. Set up the DNS server to forward to your ISP's DNS
server for outside requests.

Kerry
 

NuMuvs

Distinguished
Dec 16, 2009
1
0
18,510
0
This only happens on 1 profile. We have 6 people working on the domain and the other 5 can log on with no problem. This one account, no matter the workstation, hangs at the applying computers settings screen for at least 2 minutes.

Any thoughts?

 

TechSavvy

Distinguished
Dec 4, 2009
76
0
18,660
9
Perhaps that one user has a separate group policy setting? Check your event logs and see where it is hanging up on. Paying attention to the times in combination of Application Log and system Log should provide some clues as to what it is doing.

Alternative, removed that user's profile on the local PCs and try recreating the profile.

Hope that helps
 

ASK THE COMMUNITY

TRENDING THREADS