Question Apps keep crashing, Not sure if it's hardware or my OS

jack turnbull

Honorable
Nov 22, 2014
13
0
10,510
0
To begin with, I'm not 100% sure this is the correct section to be posting in.
So recently i decided to buy a new pc case as my old one was being tempermental with front IO, but not long after moving my components into the new case i started getting random crashes during games so i assumed there was an issue with the game files so i went and verified them but never got round to checking them as i had an online class but, during the online class i encountered 2 blue screens but i never took note of the error code as i was to pre occupied with getting back into my class, so the day after getting my new case set up i decide to run memtest once with both sticks of ram in and a with only one in at a time at the end of all the tests i had no errors, but when having multiple tabs open in firefox or when plaing a game life warframe i can play for a few minutes but then it stops responding then crashes, what i'm wanting to know is if a bad os install can cause crashes like this or could it be my motherboard or my ram (i doubt that it's my ram as memtest says there is no errors)
one other thing as I was getting ready to use Ryzen dram calculator I decided to use thaiphhon burner to find out what die was being used but one of my sticks of ram wasn't showing that information.
My specs are
Ryzen 5 2600
2x8GB Corsair Vengence @2400Mhz - Previously OC'd to 2800Mhz - but reset the settings in case that was causing issues
Gigabyte A320m-s2h - Planning on upgrade
MSI Gtx 1050ti
Edit: I should mention that when doing memtest with one stick in a slot I ran the test twice on each slot, and I've just done some more testing and i'm getting similar issues with the stick that displays all the dram information on Thaiphoon burner.
 
Last edited:

jack turnbull

Honorable
Nov 22, 2014
13
0
10,510
0
In addition to checking your connections, I would check to make sure your MOBO is properly attached to your new case.
I've just reinstalled windows and everything seems stable (games and firefox aren't crashing anymore) but thaiphoon Burner is till not reporting dram info on one of the sticks.
Just a quick question but how can my motherboard not being attatched to my case properly cause issues?
 
Jun 6, 2020
21
4
25
1
If it is not securely mounted there can be possible contact between the board and case in areas that are not supposed to be touch. This may cause intermittent issues.
 

jack turnbull

Honorable
Nov 22, 2014
13
0
10,510
0
If it is not securely mounted there can be possible contact between the board and case in areas that are not supposed to be touch. This may cause intermittent issues.
I've just gone and taken out of the case and re seated all of the components and made sure that all the cables were plugged in all the way, even took the motherboard out and reseated it but i'm still having problems with thaiphoon burner, haven't tried any games yet so i'm not entierly sure if my problem is still there
 
Jun 6, 2020
21
4
25
1
I would go ahead and try it out. If you are sure everything is connected properly and are still having the problems, I would recommend going to a forum that specializes in software issues. I like the folks at bleeping computer.

 

jack turnbull

Honorable
Nov 22, 2014
13
0
10,510
0
I would go ahead and try it out. If you are sure everything is connected properly and are still having the problems, I would recommend going to a forum that specializes in software issues. I like the folks at bleeping computer.

I've tried some of the games that were crashing for a couple of hours and haven't ended up with a single crash, I tried using prime 95 to test my ram (trying to make it bluescreen) but, I'm not getting any crashes anymore although I can't say that with 100% certainty as my last bluescreen was when I was using OBS recording a class over Microsoft teams, the one main issue is that no matter what software I use to check my ram manufacturer one stick shows the info while the other one doesn't no matter which slot it's in so I think that one of my ram sticks is on its way out although my system has been stable ever since reinstalling windows 10.
 

ASK THE COMMUNITY

TRENDING THREADS