[SOLVED] Apps take 1 minute to connect to the Internet

Nov 12, 2019
3
0
10
1
All software on my laptop takes around 1 minute to have internet access, every time they're opened. My laptop in general has access already but the apps take a while to connect. This happens every time I close them and open them. This includes UTorrent, all web browsers (Opera, Chrome, Edge and firefox), Steam and a few others. So I'm guessing it's not a problem with the applications per say? I hope someone can help me :/ It's not a major issue but it is annoying. It may be a firewall issue? I've checked the settings and adjusted them myself to no avail. Resetting them to default settings didn't work either.
 
Nov 12, 2019
3
0
10
1
Yes i had downloaded game cheats recently, trying out which ones worked. BTW, sorry for long overdue response but I managed to fix it. I think one of the cheats had setup a proxy server for my internet connection without me knowing. Once I disabled that, it was back to normal. Thanks Grobe. <3 much love and sorry again for keeping you waiting.
 
Do you have installed some firewall software?

Do you have a large host file ?

Is there more than one antivirus program installed on that computer?

Can you remember to have make any changes/settings or installed/uninstalled any piece of software before you first noticed the problem ?
 
Nov 12, 2019
3
0
10
1
Yes i had downloaded game cheats recently, trying out which ones worked. BTW, sorry for long overdue response but I managed to fix it. I think one of the cheats had setup a proxy server for my internet connection without me knowing. Once I disabled that, it was back to normal. Thanks Grobe. <3 much love and sorry again for keeping you waiting.
 

ASK THE COMMUNITY

TRENDING THREADS