Are my dual hdd's in a RAID array if partitioned for a C and D drive

jehand

Honorable
Sep 26, 2012
7
0
10,510
0
I configured my Dell Studio 1747 W7 to be partitioned for a C and D drive. My mb has failed and I'm fairly sure from diagnostics that the dual hdd's are ok. Do I still need to worry that the two drives might be in a RAID array from a factory default or did I truly segregate the two drives when I partitioned while loading W7?

I have a dual external 2.5 SATA case on the way to test the hdds with a separate pc but I don't know enough about how the drives get configured as an array without specifically doing it.
 

jehand

Honorable
Sep 26, 2012
7
0
10,510
0
Thanks for the reply. It was configured through the Windows 7 set up and didn't indicate single or dual drives or a selection of a particular RAID 0-5 choice. Never paid much attention to it until this failure.
 

JKatwyopc

Distinguished
Mar 2, 2011
1,206
0
19,660
130
Generally, Windows does not configure multiple hard drives in a RAID configuration by default. You have to set that up manually and you would remember doing it because it is a bit complicated. Besides, the fact that you have a C drive and a D drive suggest that each drive was partitioned separately.
 

jehand

Honorable
Sep 26, 2012
7
0
10,510
0
It was loaded up with extra capacity but never just messed with nor were aware of RAID settings. I'll assume any drive partition is in some form of RAID level unless you specifically choose the hdds to be separate. I'm more concerned about getting data off before I go new mb by connecting them externally with a RAID assessment and reconstruct tool. I was hoping to avoid that.
 

jehand

Honorable
Sep 26, 2012
7
0
10,510
0
Thanks JKat, that is my hope. If that's the case, it will be a happy day if the drives aren't damaged. I' ll let you know for sure when the external sata device gets here.
 

jehand

Honorable
Sep 26, 2012
7
0
10,510
0
Ok then, back to the original question, how would Dell set up a RAID configuration as a default with the two drives? I can't find anything out there on support sites/forums or 3rd party like this one.
 

jehand

Honorable
Sep 26, 2012
7
0
10,510
0
Lapto. The user manual discusses setting up the various RAID configurations in bios but mentions notthing about any factory initial settings.
 

jehand

Honorable
Sep 26, 2012
7
0
10,510
0
I did not partition a single disk. I just partitioned the "system" to a c drive and a d drive when I went to Windows 7. I wasn't even aware of RAID at that point which is why I was asking. I'll manually hook the drives up tomorrow in any case.
 
If you saw a single drive at installation time, but 2 hard disks were installed, then they most likely had to be in RAID. Otherwise you would have seen 2 drives and be given the option to select the one you wanted to use for the installation, etc.
 

Similar threads


TRENDING THREADS