are these settings and temps ok

Robc1880

Distinguished
Jun 13, 2002
524
0
18,980
0
To me it seems like my vcore is kinda high. I was wondering if you guys would be able to give me some input and let me know how these settings look. I have my AXP 2500 at 3200 speed with a 1.85vcore. I couldn't get a lower vcore and keep the system stable. My idle temp is 48c and my load is 54c. I've heard that it's not good to go with a vcore higher than 1.8 with air cooling on athlons. since my temps are reasonable is this a safe setting to run?

Xaser 3 case with 420W TT PSU
AXP2500 w\SLK900a + TT a1214 fan(11*200 at 1.85v)
9800 Pro
NF7-S v2.0
PDP DDR400 1GB(2-3-2-5)2.6v
Lite-On SOHW-832S
WD 80GB 8mb buffer caviar edition.
 

Scout

Distinguished
Dec 31, 2007
1,068
0
19,280
0
You just must have a very poor example of the XP2500. I have never had to put more than 1.75 into those chips to make the XP3200 speed.

The 1.85 volts is where extreme overclockers go to get that last little bit out of their chips.

You might do some more playing in the BIOS settings to make sure it's really the CPU voltage that is creating the stability problem. The NF7 has a ton of settings in there and there may be a combination that runs stable with a lower CPU voltage.

Scout
700 Mflops in SETI!
 

songoku

Distinguished
Feb 13, 2003
331
0
18,780
0
Your vcore is high, but your temps are fine. Personally my 2500@3200 xp server never has a temp above 40 and it is always at a full load. Its vcore is 1.7.

You should look into the rest of your system, just to make sure its not something else.

Antec Neo Power 480, AMD Athlon 3000 (@2.2), A8v Deluxe (rev 2.0), Kingston Hyperx pc2700 (@350), ATI Radeon 9800XT, WD740GD, 6Y200M0, 6B300S0, 1633s, 832s, HD-166D, Samsung 172x, Logitech MX700.
 

Ned_Flanders

Splendid
Jan 30, 2004
7,502
0
30,780
0
sounds like a 'poor' chip.

My 2500 does 3200 @ 1.775Vcore (watercooled to 38C)

_______________________
<A HREF="http://www.moviewavs.com/MP3S/TV_Shows/Simpsons/flanderssong.mp3" target="_new">Audio Sig</A>
 

Robc1880

Distinguished
Jun 13, 2002
524
0
18,980
0
I agree with you guys, I did get a poor chip. I'm not worried about the life of the CPU because I will be upgrading in late December or January to an A64 3200 with probably the ati xpress 200 mobo from MSI.

Xaser 3 case with 420W TT PSU
AXP2500 w\SLK900a + TT a1214 fan(11*200 at 1.85v)
9800 Pro
NF7-S v2.0
PDP DDR400 1GB(2-3-2-5)2.6v
Lite-On SOHW-832S
WD 80GB 8mb buffer caviar edition.
 

Robc1880

Distinguished
Jun 13, 2002
524
0
18,980
0
according to MBM it's sitting at 1.84v.

Xaser 3 case with 420W TT PSU
AXP2500 w\SLK900a + TT a1214 fan(11*200 at 1.85v)
9800 Pro
NF7-S v2.0
PDP DDR400 1GB(2-3-2-5)2.6v
Lite-On SOHW-832S
WD 80GB 8mb buffer caviar edition.
 

ASK THE COMMUNITY

TRENDING THREADS