Question argb lights works but every so often it goes off for less than a second then comes back on ?

froggy8

Respectable
Nov 23, 2019
619
52
1,970
1
hi guys

not too sure where to post this so hope its ok on here.

since putting in my new motherboard, the argb lights works but every so often it goes off for less than a second then comes back on.

does anyone know why it does that?

many thanks
 

froggy8

Respectable
Nov 23, 2019
619
52
1,970
1
Mainboard: MSI MPG Z590 GAMING EDGE WIFI ATX
Processor: Intel i5 11600
Memory: Crucial Ballistix 3600Mhz 16GB (2x8GB) RGB Gaming Memory Black
Power: Seasonic Focus GX-650 650W 80+ Gold Modular
Case: phanteks enthoo pro m
Hard Disk: Seagate 1TB
ssd: 256gb
hard disk: 2tb
 

froggy8

Respectable
Nov 23, 2019
619
52
1,970
1
i have just found this website:

MSI

wiki.rgbsync.com

does that mean i will have to install dragon center? read on the internet that dragon center is not great though.


any advice is muchly appreciated
 

helper800

Distinguished
Most likely is that there are more than 1 things trying to control the RGB at the same time causing intermittent issues. Personally I would just do a static color until you figure it out. The crossbrand support for aRGB syncing is usually crap unless you are using ASUS motherboards with Corsair peripherals. That is personally what I use and it works flawlessly with most almost all fans. I have that syncing application before and its great.
 
Reactions: froggy8

froggy8

Respectable
Nov 23, 2019
619
52
1,970
1
Most likely is that there are more than 1 things trying to control the RGB at the same time causing intermittent issues. Personally I would just do a static color until you figure it out. The crossbrand support for aRGB syncing is usually crap unless you are using ASUS motherboards with Corsair peripherals. That is personally what I use and it works flawlessly with most almost all fans. I have that syncing application before and its great.
before the msi mobo, i had an asrock and that was running flawless too.

ok i will change it to static for now.

many thanks
 

froggy8

Respectable
Nov 23, 2019
619
52
1,970
1
Most likely is that there are more than 1 things trying to control the RGB at the same time causing intermittent issues. Personally I would just do a static color until you figure it out. The crossbrand support for aRGB syncing is usually crap unless you are using ASUS motherboards with Corsair peripherals. That is personally what I use and it works flawlessly with most almost all fans. I have that syncing application before and its great.
just checked now and it does not have static, what other style should i try next?
 

froggy8

Respectable
Nov 23, 2019
619
52
1,970
1
Most likely is that there are more than 1 things trying to control the RGB at the same time causing intermittent issues. Personally I would just do a static color until you figure it out. The crossbrand support for aRGB syncing is usually crap unless you are using ASUS motherboards with Corsair peripherals. That is personally what I use and it works flawlessly with most almost all fans. I have that syncing application before and its great.
i have changed it to visor for now.
 

ASK THE COMMUNITY