Question Armoury Crate/AURA Sync not finding ASUS ROG Crosshair VIII Formula, RAM, RGB Headers.

Dec 2, 2019
2
1
15
0
I just built a new computer with ASUS ROG Crosshair VIII Formula motherboard but I have a problem with the AURA Sync not working correctly, the problems or symptoms are as follow:

First use after assembling the new PC:

.- The motherboard's RGBs light up in "rainbow" mode when plugged in to the power without having to be turned on.
.- The motherboard's RGBs, RAM and AIO fans (x3) light up in "rainbow" mode when turned on, no OS installed, everything seemed fine up to this point.

After Windows 10 installation:

.- Upon Windows 10 installation the "Armoury Crate" installation prompt appears.
.- Accepted to install the program which at first worked fine without issues but sooner or later hell begun.
.- I started using my new computer as I normally do, put it to sleep sometimes, restarts, shut downs.
.- After a couple of days of use I opened "Armoury Crate" again just to find the "AURA Sync" section empty, my ROG Crosshair VIII Formula, AddressableHeader & Memory had disappeared.

I finally reinstalled WIndows 10, the same "Armoury Crate" installation prompt appears on every fresh install but the problem is it breaks sooner or later and I'm stuck with fixed lights or no lights at all.

The Armoury Crate/AURA Sync software seem to do something to the RGB light so that when the computer starts and can't find the program they get stuck in whatever colors they have at the moment, this effectively breaks the motherboard's own RGBs that lighted up nicely before Windows 10 installation.

Clearing the CMOS on the motherboard doesn't fix the settings that the Armoury Crate/AURA Sync set.

I don't know what's going on but I would like the Armoury Crate/AURA Sync software to actually work and always find my ROG Crosshair VIII Formula, AddressableHeader and Memory.

My guess is that the issue is purely software based, Armoury Crate/AURA Sync always finds the hardware upon a fresh install but may not find it again afterwards.

Help would be appreciated!.
 

DMAN999

Estimable
Herald
I originally had Asus Arua installed and everything worked fine.
Then I installed Armoury Crate to test it out and found that it did Not correctly recognize my MB headers or my RGB RAM.
So I uninstalled it and rebooted then installed an older version of Aura Synch and everything magically appeared again.

So My advice is that you uninstall Armoury crate then reboot and install Asus Aura and see if it works properly.

Or go to the Asus ROG forums and ask other owners of your exact motherboard about this and see if they have any motherboard specific tips for you.
https://rog.asus.com/forum/showthread.php?113662-(ARMOURY-CRATE)-Problems
 
Dec 2, 2019
2
1
15
0
It would seem like Armoury Crate is rather buggy as it breaks easily and the AURA Sync section fails to recognize the motherboard and the rest of RGB capable components, it's a pity because it has some really nice effects.

Your advice looks correct, following this link on Youtube I found a tutorial to fix the issues and it also recommends using the standalone version of AURA Sync, I installed it and it has been running fine for a few days now.

Hopefully the dev team can get the Armoury Crate fixed so it can be used without causing issues!.
 
Reactions: DMAN999

ASK THE COMMUNITY

TRENDING THREADS