Nov 20, 2012
Hello forum friends,

I recently completed my first build a few months ago, and since it has been working fine. yesterday when I went to boot up it would not post. I couldn't figure it out for the life of me so I took it in to get a diagnostic. they said everything worked fine and that they were able to get it to post. This suggests that it is not the mobo, or the graphics card and that somehow I'm not connecting things correctly.

I took it home today, and yet again, it would not post for me. All the fans run fine, the hard drive is running, and everything seems normal minus my monitor. I reset the mobo with clrmos, and now I'm throwing an a2 error code (ide detect). I have 2 monitors (neither will work), 2 hdmi cables, a dvi, and a svga cable and have tried every combination between them. In the i/o port the only things plugged in are my mouse, keyboard, 3.0 port to the front of the tower, and my monitor.

My build:

intel i7 processor
as rock z77 extreme 4 mobo
firepro v4900 graphics card
16 gb corsir RAM
600 w mod X stream-pro PSU
1 tb hardrive
Antec DF-85 full tower
zalman cooling unit

I'm pretty new at this, so any input you can give me would be great. Thank you in advance for your help. I really appreciate it!