AsRock AB350 pro4 no post no beeps (new build)

Dec 1, 2018
1
0
10
0
Hello,

This is only my 2nd build so I'm still a bit of a noob. I set everything up, tried to boot, and as a result the fans start spinning for ~30s, then stop and restart until I shutdown - I have the case's speaker connected but got no beeps (except once, see below). Apparently this is a fairly common issue, and in the cases I've read of so far the culprit turned out to be a badly seated RAM.

These are the components:

Mobo: AsRock AB350 pro4 (as by title)
PSU: Corsair TX550M
CPU: Ryzen 5 1600 (stock cooler)
RAM: HyperX ddr4 3000 MHz 1x8 GB
Graphics: Sapphire HD5450 1GB DDR3 (temporary)
SSD: Intenso 240GB
Case: Antec GX200

So I tried the usual stuff:
-Check the cables. 24 pin set, 8 pin set.
-Breadboard the mobo outside the case, strip everything except CPU, RAM and graphics card. Still nothing.
-Replace the PSU with a CX450 that works fine on another system. Same results.
-Reseat RAM (trying all slots) and CPU. No bent pins or any visible damage.
-Run without RAM and graphics. Still nothing.

At a certain point, I placed the RAM stick in the fourth (B2) slot. At that point, the fan ran intermittently faster and I got 5 beeps. Then I cleared CMOS (with the jumper) and then got the 30 second boot loop again. I wasn't able to reproduce the 5 beeps anymore.

Normally this means a CPU error if I read correctly, but as to why the mobo gave the beeps only on an apparently random occurrence is beyond me. I would imagine i got a bad CPU, mobo or RAM - not having a spare means I'll have to have them tested by a local shop and eventually RMA the faulty component, but before I do that, I'd like your opinion if I did something stupid :)

Thanks in advance.

 

ASK THE COMMUNITY

TRENDING THREADS