Asrock extreme 3 gen3 error code 98 99 a3


Jan 11, 2012

I am new to building PCs. I did my build and tried it with just the video card, cpu and ram, and i got into the BIOS easily with HDMI out to TV. After putting it into the case, and attaching two SSDs into the SATA 3, aswell as a DVD drive into SATA 2, and the rest, i booted it again. I got error 98,99,A3. I tried to trouble shoot by taking the motherboard out of the case, disconnecting everything but the videocard, cpu and ram. Even with just those three i get 98,99,A3, despite it having worked earlier. I have tried clearing the CMOS, and checked and rechecked all my wires.

Really need help!!

Actually, those are not errors.......
They are the status messages that mobo's show you. When the rig starts up, these codes tell us what the rig is doing. For first boots and setting up until the time you optimize the BIOS, this process takes a little time.

98---- Is when the mobo is communicating with the Input devices... if they are wireless, it'll take time, if they are USB things it'll take time only the PS2 one get up really fast.

99----- Super IO is being initialized. As long as the drives are not formatted and raw, plus you have some OS disc in the ODD or a USB dev connected, this will take time.

A3------ IDE enabled. Will need to wait and configure the drives to AHCI or whatever you like, but only after BIOS optimization again....

So basically nothing is wrong with the machine, you just need to give it time for the first few dates you have with it. While you configure and optimize the settings.