Question ASrock Fatal1ty AB350 Gaming-ITX/ac no wifi?

BartysIdeas

Reputable
Jul 23, 2014
19
0
4,510
0
Hi, I rebuilt my brother a computer last night and it is giving me trouble. Everything worked fine, except the internet. I thought the built in wifi antennas slot looked loose, so I tightened them a bit. It was working before but this is a new install of windows. I think the drivers are not being installed. It detects one wifi networks and it has 1 bar. The specs are as follows:

Ryzen 7 1700x
16gb ddr4 2400mhz
ASrock Fatal1ty AB350 Gaming-ITX/ac
Fractal Design NODE 202
450w Fractal design power supply (bronze)
Gigabyte GTX 1080 blower style.

I worked for like 3 hours on this last night and have no idea how to fix this. I tried installing drivers, nothing. I tried fixing the wifi antennas, nothing. I honestly have no clue whats wrong.
 
Nice compact build ... the Node 202 case is an interesting one ... some cool ideas and some crazy (how about that HD mounting!).

The fact that you are getting 1 bar would seem to indicate that the drivers are installed and the hardware is working. You got the driver from HERE? When you pull up the device manager does it say Intel dual band wireless (or something similar) under the network adapters? If so, then I bet the driver is fine. I'm guessing it is antenna problem, especially since you get 1 bar, which is common when antennas are not connected. If you feel the antennas are connected properly, then this could be a case of a failed solder joint on the motherboard, which might require an exchanging the motherboard.
 
Apr 19, 2019
1
0
10
0
Maybe the wires that are connected to the wifi disconnect cause I had that issue with my asrock x370 pro gaming. I simply just unscrew those and replace it with new wires and it's working again. Low bar means there's no antenna for it to search.
 

ASK THE COMMUNITY

TRENDING THREADS