Question Asrock Fatal1ty X399 NVMe Raid Setup

bcrazycramer

Honorable
Nov 19, 2015
5
0
10,510
0
I recently decided to wipe my PC and install Windows 11. When I boot into windows setup the drives are showing up separately but not in raid mode. I thought they wouldn't show up until I install the drivers according to the AMD RAID Install Guide.

Here

I've deleted and recreated the raid array multiple times. I've went through all the steps of setting up the bios for having UEFI RAID.

Thanks,
Brandon
 

bcrazycramer

Honorable
Nov 19, 2015
5
0
10,510
0
We have confirmed this issue is happening on two different PC's with the same exact specs and running the latest bios version 3.80. One we are trying to install Linux and the other Windows 10 or 11.

Ryzen Threadripper 2950X, 128GB DDR4 memory, 3 Samsung Evo 970 NVMe, Aorus Geforce RTX 2080.
 

bcrazycramer

Honorable
Nov 19, 2015
5
0
10,510
0
Complexity and extra fail potential, for no performance gain.

That's why not.


Additionally, what "RAID" level?
0, 1, something else?
It has worked for 3+ years until I got my new PC to replace it. Setting Raid 0 on 2 - 1TB NVMe drives. I have a 3rd 1TB NVMe drive that I back up my data to nightly.
 

USAFRet

Titan
Moderator
Mar 16, 2013
156,157
11,680
176,090
24,265
It has worked for 3+ years until I got my new PC to replace it. Setting Raid 0 on 2 - 1TB NVMe drives. I have a 3rd 1TB NVMe drive that I back up my data to nightly.
It has worked.
With no real performance gain.

Then, this upgrade.
This is where the complexity issue comes into play.


In addition, a "new PC", will require a new OS install.
RAID or no RAID.
 

bcrazycramer

Honorable
Nov 19, 2015
5
0
10,510
0
It has worked.
With no real performance gain.

Then, this upgrade.
This is where the complexity issue comes into play.


In addition, a "new PC", will require a new OS install.
RAID or no RAID.
I'm not asking to be talked out of it. I just want to know why its not working when it worked originally when I setup this PC.

My new PC is already working. I'm wanting to repurpose my old PC that I'm having this issue with.
 

ASK THE COMMUNITY

TRENDING THREADS