Question ASRock Motherboard - Keyboard/Mouse Works in BIOS, But Not in Windows?

bobthebuilder_85

Distinguished
Feb 26, 2010
5
0
18,510
0
So earlier I was using a laptop which had OEM Windows 7.

Now I built a new PC with everything new except HDD which i migrated from my old laptop. This HDD already has pre-installed previous OEM Windows 7.

Now my keyboard, mouse works in n BIOS but doesnt work when windows start. Is it because of my old windows or is it some other problem?
 
So earlier I was using a laptop which had OEM Windows 7.

Now I built a new PC with everything new except HDD which i migrated from my old laptop. This HDD already has pre-installed previous OEM Windows 7.

Now my keyboard, mouse works in n BIOS but doesnt work when windows start. Is it because of my old windows or is it some other problem?
One of pitfalls of transferring system disk to new computer, missing or wrong drivers for some parts.
Did you try this ? Disconnect mouse and KB while windows is running and connect them again one by one. Windows should find and install drivers for them. That's if they are connected to USB2. USB3 may need USB3 control chip drivers to be installed first.
 

bobthebuilder_85

Distinguished
Feb 26, 2010
5
0
18,510
0
One of pitfalls of transferring system disk to new computer, missing or wrong drivers for some parts.
Did you try this ? Disconnect mouse and KB while windows is running and connect them again one by one. Windows should find and install drivers for them. That's if they are connected to USB2. USB3 may need USB3 control chip drivers to be installed first.
The windows doesnt even start. It stops at the windows start (account display) page. And yes tried removing, inserting cable one by one, doesnt work.
 

ASK THE COMMUNITY

TRENDING THREADS