Question Asrock Z390 PRO4 2X M2 NVME Raid mode not showing M2 NVME drive

Aug 26, 2021
7
0
10
0
Hello everyone
I bought 2x m2 Samsung 980 NVME and put them both in only I tried everything to get them both in Raid 0 only when I go into raid mode I only see the normal sata drives.
I also called Asrock support Netherlands and after investigation they told me it would work because they tested it. Unfortunately I can't get it to work. Does anyone here know what is causing this ? 2 m2 slots and not even being able to put them in Raid 0.
The normal sata slots are not being used either Bios version P4.70
First had Bios p4.40 with a bios update did not help either. hope someone here can tell me what I am doing wrong. :(
 
Aug 26, 2021
7
0
10
0
I have in my old system two normal sata running in raid 0 never had any problems. now I want to put the two m2 nvme in raid 0 and then it will not work. I want to get everything out of my system.
The new m2 NVME Samsung 870 500gb x2 I get a higher speed and he sees it as 1 disk
 

USAFRet

Titan
Moderator
Mar 16, 2013
145,744
8,930
175,340
22,725
I have in my old system two normal sata running in raid 0 never had any problems. now I want to put the two m2 nvme in raid 0 and then it will not work. I want to get everything out of my system.
The new m2 NVME Samsung 870 500gb x2 I get a higher speed and he sees it as 1 disk
"higher speed"
In benchmarks, yes.

In actual user facing performance? No.

http://www.tomshardware.com/reviews/samsung-950-pro-256gb-raid-report,4449.html
http://www.tomshardware.com/reviews/ssd-raid-benchmark,3485.html
 
Aug 26, 2021
7
0
10
0
I bought them purely to put the m2 nvme in raid.
Thanks for your help Asrock Dutch support have apparently not been honest with me. Now I'm stuck with 2 nvme ssd of which 1 is unusable. i've certainly learned something now that it's so not better. I do know that Z390 PCI GEN3 is at its limit of max 3500 mbps and Pci gen 4 is at 700mbps. Should have better bought a 1X M2 NVME TB unfortunately I couldn't find anything on the internet either.
Thanks again for bringing me up to speed.
 
Aug 26, 2021
7
0
10
0
Take a look at the specs and the manual. On that motherboard RAID is not supported with NVME SSDs. Only with 2,5" SATA SSDs.
I had seen the specification and based on that I called Asrock support The man from support told me after investigation that it was also possible with the M2 NVME was possible although it was not on the specification list.
 

ASK THE COMMUNITY