Question ASRock Z68 Extreme4 Gen3 (mb powers off in the moment win10 installation window shows up)

Nov 12, 2020
8
0
10
0
Hello everyone,

I have got a problem with the MB ASRock Z68 Extreme4 Gen3.

Problem is that whenever i try to install windows 10 MOBO shuts down, coolers stops and it powers up again by it own.

I can be in bios no matter how much it will work with no problems, but during reading a content of win 10 installation from flash drive
in the moment after "reading of content is down" and "spinning circle with dots from win10 loading screen is done" it the moment i am getting a windows where i have to setup win 10 installation (first window with info about lang, win 10 version etc..) pc shuts down.

I havent tried to install win 7 or so just win 10.

Things i tried also:
  • used different sticks of ddr3 memory (4gb stick SiliconPower 1600mhz, Micron 1300mhz)
  • swapping RAM moduls betwen A1,A2,B1,B2 slots (dual channel also)
  • tried with i7 2700K & i72600K (both working on brother's pc and gigabyte mobo)
  • flashed bios 3 times, first with version 2.30 then L2.31A and at last 2.50 same happening
  • cleared cmos many times
  • loaded UEFI default settings also
  • changed ssd and hdd (both good)
If you have any suggestions please help up!

Thanks!
 
Last edited:
Nov 12, 2020
8
0
10
0
make and model of the psu?
Oh forgot to menition that i mobo boots onboard and also dedicated gpu (r9 380 4gb MSI) and the same thing is happening.
PSU is:
Triathlor ECO 800W Bronze
Btw psu is from brother pc also, its working just fine with his build.

  • 24pin cables are good
  • 2x4pin for cpu also
  • when i boot with dedicated GPU i have also all cables needed..
I never got on problem this kind uhm

Update:
Ok I have also tried to instal win7 and same happens :S
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS