Question ASRock Z97 - 1 short beep, then power down, repeats in a loop?

Sep 28, 2019
1
0
10
0
Hi all. I'm pretty heartsick over this.

I have a system that has an Asus ASRock Z97 motherboard, 16 GB of RAM, and an Nvidia Titan graphics card (not the Pascal model, the earlier model). Everything was working for for years. I discovered though that I could not get certain programs to use the Titan no matter what I tried. No matter what I did they always went to the Intel HD onboard graphics on the motherboard.

So I found a message during a web search saying I should try disabling the onboard graphics through the BIOS. When I did that the system booted fine but I could not see anything. Unfortunately, when I tried rebooting to get back into the BIOS and turn the integrated graphics back on, I discovered that I could not see the BIOS either (no signal). I then found a message saying I should unplug the system, remove the motherboard battery, and wait 1 minute. That was supposed to reset the CMOS so that the integrated graphics would be reenabled and I could get to and see the BIOS again.

After waiting several minutes I put the battery back in and reconnected everything. I then heard 3 long beeps and 1 short beep (I might not be exactly right on that) and then it shut down. However, right after that it started exhibiting a new pattern that repeats endlessly after I press the power button to turn the system on:

  • 1 short beep with a flash of the hard disk light
  • Then immediate power down
  • Then immediate power up without me touch anything
  • back to step 1
It will keep doing this forever if I don't turn off the power. It reminds of the old days where if you accidentally pressed something to the reset pins on a motherboard, it would continually try to reboot over and over. The Asus docs say 1 short beep is a "memory error". Unfortunately that shockingly short document offers no other information on what to do about it.

I tried jiggling and re-attaching everything, including removing and putting back the two 8 GB memory sticks and the Titan card. Nothing works. Has anybody ever seen this behavior before?
 

ASK THE COMMUNITY

TRENDING THREADS