Asus 1060 shuts down when under load

Migeru32

Commendable
Jan 14, 2017
24
0
1,510
0
I bought a new Asus 1060 6gb and I installed it on my z270 Mobo with a Intel i5 7500 and I then installed the nvdia drives and played a game of league of legends, all was going well, then I tried superposition from unegine and right when the benchmarking behind the GPU stops outputting and it's fans go to 100 percent
 

Migeru32

Commendable
Jan 14, 2017
24
0
1,510
0


I Checked my temps and it was all normal The GPU ran at round 60 degrees Celsius and I checked if my PSU was defective and it wasn't, but just to be safe I tried another working PSU and the GPU still did not work
 

Migeru32

Commendable
Jan 14, 2017
24
0
1,510
0


CPU - intel core i5 7400
GPU - ASUS 1060 DUAL OC
MOBO - ASUS PRIME Z270 - A
RAM - 8G HYPERX DDR4 2133 MGZ
PSU - SeaSonic M12II 620 Bronze
 
I know it's an OC card, but have you increased any clock speeds? Most crashes are caused by heat, lack of power or simply too higher clocks. The problem is, it's a lottery when it comes to GPUs, some run well on higher clock speeds, and others crash at anything above factory overclock.
 

Migeru32

Commendable
Jan 14, 2017
24
0
1,510
0


I have not increased the core clock or any other settings of he GPU
 

Doctor Rob

Distinguished
Jul 21, 2008
676
2
19,160
117
I would pull the card out and check it visually and then try again.. and make sure you have the power cords plugged in tight. ALSO, if you have another computer you can test in that would be good thing to try..


OR if you still have a warranty.. it may be better to just RMA it and get a replacement.
 

Similar threads


ASK THE COMMUNITY

TRENDING THREADS