Asus 24inch Monitor "Out of Range" in native resolution

scoobster333

Distinguished
Oct 11, 2011
7
0
18,510
My 24 inch monitor goes black and displays "Out of Range" on the screen whenever I try running a game or anything at the native resolution of 1920 x 1200.

Everything worked fine yesterday, but today I turned on my pc and the resolution was set at 1600 X 1200. I had to go into Nvidia Control Panel and create a custom resolution of 1920 x 1200 @ 60 hz for it to work. Most games are preset at 1920 X 1200 right now, but the monitor wont work long enough for me to go in and change the settings. In the games that do work, the resolution only goes up to 1600 x 1200 again.

Is there something wrong with my monitor or the graphics card?

I have a GeForce 9800 GX 2 set up with an asus 24 inch monitor that I bought a few months ago. How can I get the monitor to accept its native resolution again?
 

scoobster333

Distinguished
Oct 11, 2011
7
0
18,510
it is an ASUS VH238H 23-Inch LED Monitor (sorry thought it was 24 inch) but it ran on 1920 x 1200 perfectly up until the other night. I bought it back in August but it worked fine up until 2 nights ago when this all started.

I am using the VGA cord and have not changed anything about the monitor or graphics when the problem occurred.

I also have the latest graphics drivers for my card.

The only thing I did differently was use a program called "poweroff" to automatically turn off my computer at a specific date. Once I turned it back on the next day the resolution max was set to 1600 X 1200 (it used to be 1920 X 1200 before).
 

scoobster333

Distinguished
Oct 11, 2011
7
0
18,510
Also - Underneath screen resolution it says my display is a "generic non-pnp monitor"..Im pretty sure that it said the Asus VH238H before

I plugged in an HDMI cord as well and now it thinks I have 2 monitors - but the HDMI one is showing up as an Asus VH238H. I've been fooling around with these to no avail yet but i'll keep going at it and researching into it.
 

scoobster333

Distinguished
Oct 11, 2011
7
0
18,510
Alright I unplugged the HDMI and hit "detect" under the screen resolution icon. I have no clue why or how but this fixed it as it now shows the Asus VH238H as my display with just the VGA plugged in.

Thanks for helping me out guys but I somehow fixed it. I think I know what I gotta do in the future to fix it