ASUS 9600XT video overlay issue

G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

I have my drivers set so that the video overlay automatically goes to
full screen on my TV. The TV is always connected and the vid card is
always in clone mode. For some reason, .mov files do not automatically
fill the TV screen when played as they should. How do I set it so they do?

I'm using the latest Omega drivers (I forgot the version number).

~wm
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Don't want to insult your intelligence, but have you tried going into

Control Panel -> Multimedia -> Video Tab and selecting the "Full Screen"
option?

--
"War is the continuation of politics by other means.
It can therefore be said that politics is war without
bloodshed while war is politics with bloodshed."



"wm" <do@not.mail.me> wrote in message
news:lqcAc.3648$rf7.2036@lakeread02...
> I have my drivers set so that the video overlay automatically goes to
> full screen on my TV. The TV is always connected and the vid card is
> always in clone mode. For some reason, .mov files do not automatically
> fill the TV screen when played as they should. How do I set it so they
do?
>
> I'm using the latest Omega drivers (I forgot the version number).
>
> ~wm
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

First of One wrote:
> Don't want to insult your intelligence, but have you tried going into
>
> Control Panel -> Multimedia -> Video Tab and selecting the "Full Screen"
> option?
>
The "Multimedia" control panel does not exist.

~wm
 

Vellu

Distinguished
Mar 29, 2004
221
0
18,680
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Perhaps your Quicktime settings are wrong (not using video-overlay). Go to
Control Panel -> Quicktime -> Video settings and check that all four
settings are enabled, especially "Enable Direct Draw On Secondary Monitors".

"wm" <do@not.mail.me> wrote in message
news:lqcAc.3648$rf7.2036@lakeread02...
> I have my drivers set so that the video overlay automatically goes to
> full screen on my TV. The TV is always connected and the vid card is
> always in clone mode. For some reason, .mov files do not automatically
> fill the TV screen when played as they should. How do I set it so they
do?
>
> I'm using the latest Omega drivers (I forgot the version number).
>
> ~wm
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Vellu wrote:
> Perhaps your Quicktime settings are wrong (not using video-overlay). Go to
> Control Panel -> Quicktime -> Video settings and check that all four
> settings are enabled, especially "Enable Direct Draw On Secondary Monitors".
>
> "wm" <do@not.mail.me> wrote in message
> news:lqcAc.3648$rf7.2036@lakeread02...
>
>>I have my drivers set so that the video overlay automatically goes to
>>full screen on my TV. The TV is always connected and the vid card is
>>always in clone mode. For some reason, .mov files do not automatically
>>fill the TV screen when played as they should. How do I set it so they
>
> do?
>
>>I'm using the latest Omega drivers (I forgot the version number).
>>
>>~wm
>
>
>
All those options are checked....and I guess I should have mentioned
that the problem is not program specific. It is present when playing
..mov files in Realplayer, whereas other file types do full screen in
realplayer. I have verified that it works with avi and wmv. I don't
have any rm files with which to test it...and I'm kinda lazy.

~wm
 

Vellu

Distinguished
Mar 29, 2004
221
0
18,680
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Tested it myself.

MOV files do not play fullscreen on my TV either (regular 9600 with 4.6
CAT's, Overlay - Theater Mode enabled). So it propably has nothing to do
with ATI at all, it just a mov thing (since it is actually a MAC file format
it most likely doesn't use video overlay the same way other files do which
causes that video overlay capture to secondary monitor doesn't detect it). I
did notice however that when ever I moved my mouse pointer over the video
window the picture TV flicked fullscreen for a second. My guess, there's
nothing you (or me) can do to fix this. Every other movie file format I can
think of works fine (including .rm, even streams from a webpage show
fullscreen on TV).

Anyone else been messing with mov files?

"wm" <do@not.mail.me> wrote in message
news:H_xAc.9252$cj3.8032@lakeread01...
> Vellu wrote:
> > Perhaps your Quicktime settings are wrong (not using video-overlay). Go
to
> > Control Panel -> Quicktime -> Video settings and check that all four
> > settings are enabled, especially "Enable Direct Draw On Secondary
Monitors".
> >
> > "wm" <do@not.mail.me> wrote in message
> > news:lqcAc.3648$rf7.2036@lakeread02...
> >
> >>I have my drivers set so that the video overlay automatically goes to
> >>full screen on my TV. The TV is always connected and the vid card is
> >>always in clone mode. For some reason, .mov files do not automatically
> >>fill the TV screen when played as they should. How do I set it so they
> >
> > do?
> >
> >>I'm using the latest Omega drivers (I forgot the version number).
> >>
> >>~wm
> >
> >
> >
> All those options are checked....and I guess I should have mentioned
> that the problem is not program specific. It is present when playing
> .mov files in Realplayer, whereas other file types do full screen in
> realplayer. I have verified that it works with avi and wmv. I don't
> have any rm files with which to test it...and I'm kinda lazy.
>
> ~wm
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

You could screw all the proprietary, bloated media players altogether and
just use Media Player Classic, available with the KazaaLite Codec Pack.
Plays all AVI, MPEG2, MOV, Real formats in a clean interface, with 4-5
different ways to render overlays.

--
"War is the continuation of politics by other means.
It can therefore be said that politics is war without
bloodshed while war is politics with bloodshed."



"wm" <do@not.mail.me> wrote in message
news:H_xAc.9252$cj3.8032@lakeread01...
> All those options are checked....and I guess I should have mentioned
> that the problem is not program specific. It is present when playing
> .mov files in Realplayer, whereas other file types do full screen in
> realplayer. I have verified that it works with avi and wmv. I don't
> have any rm files with which to test it...and I'm kinda lazy.
>
> ~wm
 

Vellu

Distinguished
Mar 29, 2004
221
0
18,680
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

I don't usually use Real Player for anything else but streams. Which is why
I never noticed this behaviour before. I also don't have MPC (my usual video
player is Global DivX Player, which is about as light as it gets, nothing
fancy) so I can't test whethet it would show MOVs fullscreen on TV-out. I
doubt it, since neither RealPlayer or Quicktime itself is able to do it.
WMP9 doesn't even play MOV's.

If you can check how MPC performs with MOV-files, please report back.

"First of One" <daxinfx@yahoo.com> wrote in message
news:DNLAc.344004$Ar.191649@twister01.bloor.is.net.cable.rogers.com...
> You could screw all the proprietary, bloated media players altogether and
> just use Media Player Classic, available with the KazaaLite Codec Pack.
> Plays all AVI, MPEG2, MOV, Real formats in a clean interface, with 4-5
> different ways to render overlays.
>
> --
> "War is the continuation of politics by other means.
> It can therefore be said that politics is war without
> bloodshed while war is politics with bloodshed."
>
>
>
> "wm" <do@not.mail.me> wrote in message
> news:H_xAc.9252$cj3.8032@lakeread01...
> > All those options are checked....and I guess I should have mentioned
> > that the problem is not program specific. It is present when playing
> > .mov files in Realplayer, whereas other file types do full screen in
> > realplayer. I have verified that it works with avi and wmv. I don't
> > have any rm files with which to test it...and I'm kinda lazy.
> >
> > ~wm
>
>
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.ati (More info?)

On Sat, 19 Jun 2004 00:29:23 GMT, "First of One" <daxinfx@yahoo.com>
wrote:

>You could screw all the proprietary, bloated media players altogether and
>just use Media Player Classic, available with the KazaaLite Codec Pack.
>Plays all AVI, MPEG2, MOV, Real formats in a clean interface, with 4-5
>different ways to render overlays.


I'm just trying it out myself. You can get it from
http://sourceforge.net/project/showfiles.php?group_id=82303&package_id=84358

patrickp

patrickp@5acoustibop.co.uk - take five to email me