Asus A7V266 Problem with new HDD

rcalhoun31

Distinguished
Jul 23, 2007
6
0
18,510
OK here's the deal. I have a PC with 120 GB EIDE ATA/100 WD hdd that is in the process of failing. I want to replace it with a 160 GB WD EIDE ATA/100 hdd that I just bought. When I install the new 160 GB hdd my system will not boot up from the DVD drive. I have set the DVD drive as the boot drive in BIOS and BIOS does in fact see the new hdd with the full 160 GB capacity. I have an Asus A7V266 motherboard with the latest BIOS (this is a somewhat older mobo so the latest BIOS is from 2003). I have tried everything I can think of but nothing works. Now heres the kicker....when I put the 120 GB drive back in it will boot from the DVD with no problems. I am trying to install Windows Vista which I am currently running on the failing drive with no issues. I thought BIOS was not seeing the new drive but it does show up and sees the full capacity so I dont think it is the 137 GB limitation for older hardware deal. Here are my sytem specs:

Asus A7V266 motherboard
AMD Athlon 2400 processor
1GB RAM
Nvidia GeForce 6800 video
SoundBlaster Audigy SE audio
WD 120 GB EIDE ATA/100 hdd (hopefully soon a 160 GB WD hdd)

Does anyone have any clue as to what is causing this? I have the hard drives set to cable select since the cable is an 80 wire cable. My optical drives are set top Master (Sony DVD drive) and Slave ( HP CD-RW) as they do not use the 80 wire ribbon cables. I have tried to boot from my Vista DVD in the Sony Dvd Drive set as boot drive, my Windows XP CD from my Sony, my Windows XP from my HP drive set as boot drive and still noting until I re-install the 120 GB hdd. Any suggestions? If anyone needs any additional info from me I would be happy to provide it. Thanks!

 

NaDa

Distinguished
Mar 30, 2004
574
0
18,980
Try to set your jumpers to master and slave not cable select.
It's a strange problem. Do you use the DVD and HDD on different cables or is everything on one cable?
Make sure you have floppy turned on in your bios.
If it's turned off windows wont boot from CD. (really stupid problem)