Asus A8M2N-LA from HP a1730n

newtoncd

Distinguished
Mar 19, 2010
5
0
18,510
I need some help.

A friend of mine has an HP a1730n and the motherboard failed. I replaced the motherboard with an identical Asus (HP proprietary) A8M2N-LA (purchased from eBay). The new boards cost more than the computer was worth.

I transferred the 4GB of memory and AMD 4600+ CPU over from the old board and the new (used) board I received wouldn't POST when all 4 banks were filled with Crucial 1GB DDR2 memory modules.

Banks 1/3 work fine; the computer boots up and Windows 7 loads fine. However, as soon as 2 and 4 or 2 or 4 (singular) are populated, the system just beeps (approx 1 second on, 1 second off, 3 seconds on, 3 seconds off).

I have tried each of the 1GB modules in bank 1 by themselves and the system boots perfectly. I also ram memtest86 and each module passed.

I sent the board back, received another board and experienced the exact same issue. I have tried to clear the CMOS and no difference.

Also, I replaced the weak HP power supply with a 550w power supply.

I also updated the BIOS to most current version, still no joy.

I am at a loss. Can anyone help? Thank you! ... Curt
 

newtoncd

Distinguished
Mar 19, 2010
5
0
18,510
Thanks for the reply. Any time slots 2 and/or 4 are populated, the system will not POST. As for the color, slots 1/2 are blue and 3/4 are black. So, to answer your specific question, if 1/2 are populated, the system will not POST.

I just find it strange that back to back boards are exhibiting the same issue.
 

newtoncd

Distinguished
Mar 19, 2010
5
0
18,510
I did see that and presents another dilemma. The system has been upgraded to Win7 and the BIOS update can only be run under Vista. Some people have even tried to run in compatibility mode and it still didn't work.
 

newtoncd

Distinguished
Mar 19, 2010
5
0
18,510
Did the BIOS update, it did work okay; still no joy ... I do need to update the beeps, I misstated the info above.

It is 1 second beep, 1 second off, 3 seconds on, 3 seconds off.
 

jgarza00

Distinguished
Dec 30, 2010
3
0
18,510
Sorry to bring back the dead, but I'm interested in upgrading the same motherboard to BIOS 5.07 linked above. Upon running the utility I get a message that says, "Your system does not meet the minimum requirements for this update. (9998)". newtoncd, how did you get yours to update under Windows 7? I'm running the 64-bit version on HP a1730n.

Joey
 

jgarza00

Distinguished
Dec 30, 2010
3
0
18,510
OMG Thank you so much for the reply. Is my only option formatting, reinstalling 32-bit, updating BIOS, then formatting and reinstalling 64-bit? Will 64-bit run after updating to 5.07? Is this a Phoenix BIOS or Award BIOS? I'm so confused.

Joey
 

jgarza00

Distinguished
Dec 30, 2010
3
0
18,510
Yeah, I tried compatibility mode. I'm wondering if I can just get the BIOS image to put on a bootable USB drive and update from the BIOS directly. I don't know. I might just format, put 32-bit, flash, then start from scratch again. /sigh
 

rick018

Distinguished
Mar 31, 2011
1
0
18,510
I have a customer with this mobo A8M2N-LA, how did you installed win 7 in the first place? I am trying to find drivers for windows 7 for this mobo and found nothing....Could you please answer me.





 

darthorifice

Distinguished
Nov 17, 2011
2
0
18,510



Looks like 3gb might be the most this mobo can take, the memory controller cannot handle the last ram socket correctly, this is what happens when company gets greedy and cuts corner in design
 

darthorifice

Distinguished
Nov 17, 2011
2
0
18,510



I have also seen this issue with dell machine which would only accept dual sided ram if you populate certain socket with ram, this migh also be the case, is your ram single sided or double sided?
 

NateNut

Distinguished
Dec 31, 2011
1
0
18,510
I have the same mobo and Im upgrading the processor. I have 3 (2G) PC 4200 (533 MHz), and 1 (1G) PC 4200 (533 MHz) totaling 7 gigs all accepted and everything is working. Now I double checked the specs on the mobo @:

http://h10025.www1.hp.com/ewfrf/wc/document?docname=c00838772&cc=ad&dlc=en&lc=en&jumpid=reg_r1002_usen#N65

and found this note:

"Maximum HP/Compaq approved memory is 4 GB*
NOTE:*Actual available memory may be less".

Can someone help me understand if it is possible or impossible to use my 7Gs of memory before I upgrade my processor from the anthlon 64 3500+ to the anthlon 64 x2 4800+?

And can someone help me understand if the 1G should be in a certain order, like the last #4 slot? It is in the 1st blue #1 slot. thanks, nathan
 

TRENDING THREADS