Asus A8N5X Bios Checksum Error is this my problem?

rashod0

Distinguished
Nov 29, 2005
207
0
18,680
0
I'm trying to fix a computer from work and we just started having trouble with the computer booting up saying there was a Bios Rom Checksum Error. Weird thing is when I pop out the battery (which I believe is the problem) it boots up. When I pop it back in same thing happens.

Computer in question:

Asus A8N5X
AMD Athlon 64 3700+ San Diego 2.2GHz Socket 939 Single-Core Processor Model ADA3700BNBOX
CORSAIR ValueSelect 2GB (2 x 1GB) 184-Pin DDR SDRAM DDR 400 (PC 3200) VS2GBKIT400C3
Western Digital Caviar SE WD1600JS 160GB 7200 RPM SATA 3.0Gb/s Hard Drive x2
COOLER MASTER eXtreme Power RS-430-PMSR/P ATX12V Max: 400W (Continuous), Peak: 430W Power Supply


I have tried 3 different scenarios:

Scenario 1:

With battery and both sticks of ram installed:

Award BOOTBLOCK BIOS V1.0
-I get the Bios Rom Checksum Error
-Ide Atapi Device
-Detecting Floppy Drive A:
and then continuous long beeps 1-2 seconds long

Scenario 2:

When I pull a stick of ram out (have 2x1gb sticks installed) 2gb total it will boot up the bios and freeze during the bios bootup saying at the bottom (after it detects the devices)

Bios Checksum Error - Defaults loaded

Scenario 3:

I pull a stick of ram out and the battery out it boots up fine oddly enough.
I really feel this is the mobo cmos battery.

Any ideas?

Just tried a different battery and still same problem. It boots up ok with only one stick of ram. I think the bios somehow got screwed up.
 

Similar threads


ASK THE COMMUNITY

TRENDING THREADS