Question Asus anti-surge shuts down pc on only one game.

Dec 20, 2020
2
0
10
0
Hello! I am new here. So first off i have tried everything and googled this issue. My setup is: I7-6700k stock speeds, 980ti gigabyte, 16gb 2666mhz Corsair Vengeance, Z170-WS, Seasonic focus GX-650 modular. The psu itself is 1 month old since i upgraded it from silverstones low end psu.
The issue im having is that while playing 7 days to die after like 5 minutes my pc shutsdown immediately and while posting shows that Asus Antisurge was triggered. It only does this on this game. It never does this on Apex legends or like in Squad. I ran stresstest for both CPU and GPU for 15 minutes. GPU was max 75c and cpu steady 65-61c. I used Prime95 and furmark to do this. It didnt crash. Could this be software error in the game itself? Like i said in other games it works really well. Not a single crash in 6 hour gaming but in 7dtd it takes only 5 minutes. Sorry for grammar errors since i am not native speaker :)
 

Karadjgne

Titan
Ambassador
Turn it off in bios. Gigabyte doesn't have it, Msi, Evga, asrock, none but Asus, and all run with Seasonic psus absolutely fine. There's plenty of reports about it giving false triggers, but all it really takes is a switch from a low fps to instant high fps and done too fast and the board thinks it suffered from an attack.
 
Dec 20, 2020
2
0
10
0
That would explain it all. 7 days to die sometimes i get like 30fps on medium and sometimes over 60. In other games my pcs performance is really good compared to others with same specs. Thanks! Im going to turn it off in bios. PSU rail voltages read from HWmonitor: 3.3v is 3.344, +5v is 5.080v and 12v is exactly 12v
 

Karadjgne

Titan
Ambassador
Yeah, can't fault Asus for trying to do a good thing and offer some extra protection, but as tight as it needs to be to cover effectively, it often ends up too tight in some places, causing as many headaches as it solves when it trips.

Gunfighters loved hair-triggers, gave them an edge, unless they shot themselves in the foot trying to draw the gun.
 
Jan 3, 2021
2
0
10
0
Yeah, can't fault Asus for trying to do a good thing and offer some extra protection, but as tight as it needs to be to cover effectively, it often ends up too tight in some places, causing as many headaches as it solves when it trips.

Gunfighters loved hair-triggers, gave them an edge, unless they shot themselves in the foot trying to draw the gun.
Hi,
I was wondering if you could help me?
I have a similar issue.
I had a 2080ti installed on my old MB with an old cpu and old 700w bronze rated psu. All worked fine, no pc crashing....
About six months ago I bought a new MB (asus hero viii) a new cpu (3950x) and a new psu (Corsair HX1000i)..
About 2 weeks later after building this new system, I had a random crash when playing Sims 4 where the entire system would just abruptly switch off (not restart). And trying to turn it on again by the on button on the pc case would not work. I had to switch the psu on/off button off for 10 seconds then back on for it to reboot.
I noticed It kept doing this in one particular spot in the game. Whenever I went there. Boom it’d shut my pc down. Turns out right before the first crash I’d installed a mod. So I figured it was the mod I had installed triggering it to happen. I uninstalled the mod and sure enough I had no more problems since then.. Fast forward 6 months, I can run all games in high settings in 4K and no issues...
Until yesterday.. I’m running an indie developed VR game (which I imagine is unstable and unoptimised) and sure enough, it happened again. And again... Since yesterday it’s happened about 10 times. :( It’s really frustrating. As you said about the FPS flutating. I’ve noticed in this game it’ll drop low and spike high in a split second. Maybe this is causing a surge of power to the gpu, triggering the over sensitive protection??
Bare in mind this NEVER happened on my old MB and old PSU using the same GPU..
I’d like to think it’s not actually the psu causing the issue (as many other forums have suggested it’s a psu issue) as it only seems to happen with this one game. You’d think a more expensive, more powerful, higher (platinum) rated psu that I’ve only had 6 months from brand new, would do better than that crappy old one I had before.
I’ve also read multiple forums suggest the same thing you have about the anti surge protection, from the asus mob, being over sensitive.
However!! I can’t disable it. There is no option for it in the bios. If I google how to turn it off, it says it’s in a tab, that on my bios it is not there.. that tutorial is from 2017 so maybe they have changed their bios since then? However I’ve gone through every option and can not find it. ( I’m using advanced mode in case you’re wondering?)
I’ve also done a bios update. Still no option for it... this is really annoying me. 1000w should be more than enough power. So surely it can’t be the game drawing too much from the gpu? Especially since the game only uses about 60% of the gpu, 20% of the cpu and 7gb of ram out of 32gb available....
Yet it keeps causing random pc crashes.
And when I say random, i can play 1 hour without a crash or 5 mins.... it’s random.
I don’t suppose you know how to disable it on my specific MB? I’ve googled it for over 2 hours now and all the posts about it are from years ago. Telling me to go to a part in the bios and when I do. There is no option to turn it off. It’s almost like asus have recently removed it? Yet I’m still getting the crashes... They say go to advanced mode then go to the monitor tab and it’s in there. It’s not!!
I’ve tried APM Configuration in the advanced tab, it’s not in there either...
I’ve ever used the search feature and typed it in and it says there is no such option! :(
So if asus has removed this feature, what is causing my pc to switch off when it doesn’t like something? Is it built in to the psu?
Btw I’m assuming it’s the anti surge protection.
Other people like the OP have said when they reboot they get a error message telling them it was that was triggered. When it happens to me I don’t get that mesg.. I get a black screen as the pc is shut down. I do the button reset thing I mentioned in order to get it to start again and then the system just boots into windows as normal with no error mesg.. so I don’t even know if the anti surge has been triggered or not.. sorry for the super long mesg. But i spent a lot of money upgrading this computer only for it to do this to me :( it’s very frustrating.
 

Karadjgne

Titan
Ambassador
Asus is the only vendor to use such a anti-surge. Nobody else does. If you had a Gigabyte or MSI board, I'd imagine we'd not be having this conversation as such. It's not a necessity, it's a gimmick, a selling point, an extra, a luxury. I'd suggest going into bios and disabling it. If that fixes the crashes, chaulk it up to over-sensitivity. If it doesn't, then you have other issues, such as a very badly optimized game etc.
 
Jan 3, 2021
2
0
10
0
Asus is the only vendor to use such a anti-surge. Nobody else does. If you had a Gigabyte or MSI board, I'd imagine we'd not be having this conversation as such. It's not a necessity, it's a gimmick, a selling point, an extra, a luxury. I'd suggest going into bios and disabling it. If that fixes the crashes, chaulk it up to over-sensitivity. If it doesn't, then you have other issues, such as a very badly optimized game etc.
hi, but that’s what I’m saying, I cannot find it in the bios to disable it. It doesn’t exist. Unless I’m being a dumb dumb but I’ve gone through every option. It’s not there :(
 

ASK THE COMMUNITY