Question ASUS B350-F HORROR: QLED FLASHING ORANGE IN-GAME.

haxbox

Honorable
Oct 16, 2013
65
1
10,645
3
My Computer drives me to the verge of mental Breakdown, it has put my troubleshooting skills to the extent of my limits, and I have still unable to figure out what is wrong with my computer, and why I fail to fix the issue, even official ASUS Support are confused of the behavior from the system, I'm pretty desperate.

The easiest way to explain the situation, the computer has much higher chance freezing in-game, and after a few seconds the QLED starts blinking orange light. The pattern isn't randomized, but it's unpredictable. It may happen within 10 minutes to 2,4 hours of Gameplay/Benchmarking.
You can see the following video for evidence.

Initially, I believed it was my Vega 56 that was causing all the issues, but I was stubborn to find out that wasn't root cause of the problems but something else, and it turns out I was completely right, although the different GPU installed has the crashing pattern inverted, its more likely to crash on desktop rather on GPU load.
So If GPU isn't the issue, I tried trying swapping different components, but it barely made any difference.

The very first attempt I did, is splitting the rails on the power supply, I used two 8pin rails to feed the 16pin needed Graphics card. Later, after suspecting 650W we're not enough to feed this monster, I have upgraded to a BeQuiet Straight Power 11, 850W Platinum power supply, I was hugely disappointed after it didn't fix my issue, regardless of single rail or double rail.

I made some research, people suggested that a lot of AMD driver releases are garbage, so you either look up for older obsolete drivers or wait until AMD patches things up. I tried drivers old and new, and from the Microsoft Update repository, but results remained the same. Later on I suspected, okay maybe the motherboard really tries to tell me something, so I bought a single stick of 4GB RAM, a cheap crappy g.skill 2133mhz to see if the problem remains, and AGAIN I see no different results. I started foaming from my mouth.

I had also a though, perhaps somewhere a component is shorting out, or there is dust inside PCI-E 3.x, or DDR4 slots. So I did everything, I cleaned the whole motherboard, double checked for any corrosion, cleaned the AM4 slot thoroughly, checked for any bent pins, cleaned cpu lid & pins, and from the looks of it the motherboard looks fine, except a small patch in the back that removed some of the glossy finish from the motherboard. I remember sticking a small double-sided velcro to attach the fan controller, far, far away from any important components onto the naked PCB. I later removed that tape and used isopropyl alcohol to remove the remaining glue. But that can't be the root cause of the problems, manufactures also attach stickers on the back, so there is no way that was the cause.

I even went as far to remove most of the mounts in-case something was shorting it out, but that didn't really fixed the issue. The ASUS support suggested an RMA, so I need to contact the retailer about this, but I doubt they will find what's wrong with the motherboard. The freezes happen in very strange pattern, it could be 10 minutes or 4 hours before eventually it freezes. You can never expect when it will happen. I don't run any overclock setups, even with or without DOCP nothing makes a difference. I also run the latest bios.

So, I also had the chance to try Linux. It's a great operating system, but It's not for me.
However, I was baffled that, 10+ hours of stress-testing on Unigine Valley, It didn't froze once.
So I was shocked noticing that, was Windows 10 & 7 the root cause?

Although, the next day using, sometimes it freezes in desktop for no reason , with vega 56 on board, but the light isn't blinking??? And again sometimes, I commanded the computer a restart, and QLED blinks orange after restarting?!?! My sanity is dwindling by the moment. If you also ask If I tried different HDMI cables, I did but it made no difference. I also disabled fast startup on windows, but that made no difference.

HELP ME.

By the way, I know windows uses DirectX as the default API, and Linux OpenGL & Vulkan. When I play on Windows, the GPU tachometer stays static in the middle, and when I use OpenGL it functions as it should..


XML Exports from Event Viewer:

- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
<Provider Name="Microsoft-Windows-Kernel-Power" Guid="{331c3b3a-2005-44c2-ac5e-77220c37d6b4}" />
<EventID>41</EventID>
<Version>8</Version>
<Level>1</Level>
<Task>63</Task>
<Opcode>0</Opcode>
<Keywords>0x8000400000000002</Keywords>
<TimeCreated SystemTime="2020-05-30T19:16:54.0923157Z" />
<EventRecordID>1175</EventRecordID>
<Correlation />
<Execution ProcessID="4" ThreadID="8" />
<Channel>System</Channel>
<Computer>DESKTOP-2E48NSQ</Computer>
<Security UserID="S-1-5-18" />
</System>
- <EventData>
<Data Name="BugcheckCode">0</Data>
<Data Name="BugcheckParameter1">0x0</Data>
<Data Name="BugcheckParameter2">0x0</Data>
<Data Name="BugcheckParameter3">0x0</Data>
<Data Name="BugcheckParameter4">0x0</Data>
<Data Name="SleepInProgress">0</Data>
<Data Name="PowerButtonTimestamp">0</Data>
<Data Name="BootAppStatus">0</Data>
<Data Name="Checkpoint">0</Data>
<Data Name="ConnectedStandbyInProgress">false</Data>
<Data Name="SystemSleepTransitionsToOn">0</Data>
<Data Name="CsEntryScenarioInstanceId">0</Data>
<Data Name="BugcheckInfoFromEFI">false</Data>
<Data Name="CheckpointStatus">0</Data>
<Data Name="CsEntryScenarioInstanceIdV2">0</Data>
<Data Name="LongPowerButtonPressDetected">false</Data>
</EventData>
</Event>
- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
<Provider Name="EventLog" />
<EventID Qualifiers="32768">6008</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2020-05-30T19:16:57.6477439Z" />
<EventRecordID>1165</EventRecordID>
<Correlation />
<Execution ProcessID="0" ThreadID="0" />
<Channel>System</Channel>
<Computer>DESKTOP-2E48NSQ</Computer>
<Security />
</System>
- <EventData>
<Data>3:53:11 AM</Data>
<Data>‎5/‎30/‎2020</Data>
<Data />
<Data />
<Data>48010</Data>
<Data />
<Data />
<Binary>E407050006001E00030035000B00C402E407050006001E000A0035000B00C402600900003C000000010000006009000001000000B004000001000000909DFFFF</Binary>
</EventData>
</Event>

System Specifications:
ASUS ROG STRIX B350-F
AMD Ryzen 5 1600 [Stock Wraith Spire]
MSI RX Radeon Vega 56
Corair Vengeance LPX 2x8GB 16GB DDR4 3000mhz
Kingston a400 460gb
Windows 10 Pro x64
Bios 5406
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS