[SOLVED] Asus b450-f orange light

robertp0009

Reputable
May 12, 2017
17
0
4,510
0
So sometimes when I power on my pc all my fans spin up and everything turns on but I do not get a post, I get a solid orange light next to my ram slots and it stays in this state. I fix this by powering off (holding power button) my pc and rebooting and it works again. What could this be?

Specs:
Mobo: Asus b450-f
Cpu: Ryzen 5 3600X
Ram: 2x8Gb Corsair Vengeance
 

RealBeast

Titan
Moderator
So sometimes when I power on my pc all my fans spin up and everything turns on but I do not get a post, I get a solid orange light next to my ram slots and it stays in this state. I fix this by powering off (holding power button) my pc and rebooting and it works again. What could this be?

Specs:
Mobo: Asus b450-f
Cpu: Ryzen 5 3600X
Ram: 2x8Gb Corsair Vengeance
Take a look at your manual 1.1.7 on page 1-10. QLED light code is
BOOT (yellow green)
VGA (white)
DRAM (yellow)
CPU (red)
Look to see which of the four is staying lit. On mine the memory LED does look pretty orange colored. If that is the one, check your memory settings in the bios to insure that the timings and speed are correct.

Also, can you post the complete model number for your memory? Thanks
 

robertp0009

Reputable
May 12, 2017
17
0
4,510
0
Take a look at your manual 1.1.7 on page 1-10. QLED light code is
BOOT (yellow green)
VGA (white)
DRAM (yellow)
CPU (red)
Look to see which of the four is staying lit. On mine the memory LED does look pretty orange colored. If that is the one, check your memory settings in the bios to insure that the timings and speed are correct.

Also, can you post the complete model number for your memory? Thanks
Bought it from Amazon so not sure if I have the correct model number here but i think this is it: CMW16GX4M2C3200C16

Here is the amazon link: https://www.amazon.co.uk/gp/product/B07D1XCKWW/ref=ppx_yo_dt_b_asin_title_o00_s00?ie=UTF8&psc=1
 

RealBeast

Titan
Moderator
Okay, so it runs that is a good thing.

You may need to try and optimize some settings though as that model is for Intel 100. 200, and 300 chipsets -- click on the pdf datasheet link low on the Amazon page.

Then compare to the Corsair Ryzen optimized memory listed HERE. The model you have says that it is not AMD optimized. You may be able to tweek the timings to get it to start up on the first try, it is probably trying at the set level and then defaulting to a different value on the second try.
 

robertp0009

Reputable
May 12, 2017
17
0
4,510
0
Okay, so it runs that is a good thing.

You may need to try and optimize some settings though as that model is for Intel 100. 200, and 300 chipsets -- click on the pdf datasheet link low on the Amazon page.

Then compare to the Corsair Ryzen optimized memory listed HERE. The model you have says that it is not AMD optimized. You may be able to tweek the timings to get it to start up on the first try, it is probably trying at the set level and then defaulting to a different value on the second try.
I have just been onto the Corsair website you linked me to and clicked the same memory I have but the ryzen compatible version, i then followed through to amazon and it took me to the page where i got this memory kit from with the notification telling me i previously bought this item?

What values would I have to change to get this to work properly?
 

RealBeast

Titan
Moderator
No idea, you'll need to download the detailed data sheets or contact Corsair support and ask them what they recommend.

That's a bad link at the Corsair page to take users to a different memory.

Let them know that you followed that and now have the wrong memory, maybe they can swap it out.
 

robertp0009

Reputable
May 12, 2017
17
0
4,510
0
No idea, you'll need to download the detailed data sheets or contact Corsair support and ask them what they recommend.

That's a bad link at the Corsair page to take users to a different memory.

Let them know that you followed that and now have the wrong memory, maybe they can swap it out.
When I manually changed my memory frequency in my bios I did not change the AI Overclock tuner to DOCP Standard. Could this be the issue? I just changed the value on the memory frequency to DDR4-3200
 

ASK THE COMMUNITY

TRENDING THREADS