Question ASUS B450M-Plus, POST, with G.Skill F4-3000C16D-16GTZR RAM @ 3000 Mhz?

May 13, 2019
13
6
15
0
CPU : AMD YD2400C5FBBOX Ryzen 5 2400G Processor with Radeon RX Vega 11 Graphics
Motherboard : ASUS TUF B450 Gaming Motherboard (TUF B450M-Plus Gaming)
RAM : G.SKILL F4-3000C16D-16GTZR
Storage : Samsung 970 EVO Plus (MZ-V7S500B/AM)
Graphics : none (using build-in Radeon RX Vega 11 Graphics)
Other : EVGA 600 BR Power Supply (BR-0600-K1)

BIOS : Version 2006 (2019/11/25) CURRENT

Hi!

I purchased this specific RAM and motherboard because according to Asus qualified vendor list, they are perfectly compatible together... but as soon as I enable the D.O.C.P. mode in the motherboard BIOS, the computer P.O.S.T. and don't boot anymore. However, the D.O.C.P. mode detects the appropriate parameters according the the RAM specs which are 3000 Mhz, 1.35V and CL16-18-18-38 timing. If I leave the D.O.C.P. mode disabled and run with the basic settings (1.2V, 2133 Mhz), the computer is working flawlessly.

Regarding BIOS version, please note that I have this problem since the beginning when I built my PC with the ASUS motherboard and G.SKILL RAM (may 2019) and since then I updated like 5 or 6 times the BIOS with the same result.

Any suggestions? I already contacted ASUS technical support and they just answer that this specific RAM PN# by G.SKILL is fully supported at 3000 Mhz with my motherboard and CPU...
 

Barty1884

Titan
Moderator
The kit certainly appears on the QVL and it should just work.
Try manually entering the timings (16-18-18-38), 3000MHz and voltage to 1.35V.

Failing that, try bumping the voltage to 1.36 or 1.37V.

If that still doesn't work, try 2800 - 2933MHz at the same timings (and 1.35V), just to see if that's stable.

Shouldn't be necessary, of course... but given you cannot post with D.O.C.P enabled, these are the last things I could think to try.
 
Reactions: JoBalz
May 13, 2019
13
6
15
0
The kit certainly appears on the QVL and it should just work.
Try manually entering the timings (16-18-18-38), 3000MHz and voltage to 1.35V.

Failing that, try bumping the voltage to 1.36 or 1.37V.

If that still doesn't work, try 2800 - 2933MHz at the same timings (and 1.35V), just to see if that's stable.

Shouldn't be necessary, of course... but given you cannot post with D.O.C.P enabled, these are the last things I could think to try.
Thank you for your answer Barty!

I should have added those few things to my case at the beginning :

1. When I started building this computer from bulk parts in May 2019, I first ordered CRUCIAL RAM (PN# CMK16GX4M2D3000C16) without checking into the QVL list from Asus (by bad), then when I first enabled the D.O.C.P. mode, I had the same issue where the computer not POST anymore. So when contacting Asus they told me that I ordered RAM that (may) work, but who are not in the QVL so they can't really help me on that. Since all my parts are fortunately coming from Amazon, I did returned the RAM and then ordered the G.SKILL RAM for the same price, which is in the QVL list and have good reviews. But then when turning on the D.O.C.P. mode, I had PRETTY MUCH the same result (see point #2).

2. Saying that computer wont go over the POST with D.O.C.P. mode is a bit exaggerated, over like 10 computer boot (or restart), the computer booted successfully like 3 time, which is extremely unstable, so I finally turned off the D.O.C.P. then it never failed to POST.

3. When the computer complete is POST with D.O.C.P. (3/10 times), the system is extremely stable and I never had any issues when gaming for like 5 hours long! However the problem is when shutting down or rebooting computer for anything such as Windows update, it keeps failing POST and stuck to "Press F1 to check system settings".

4. I already tried to downgrade manually the speed to 2933 Mhz (instead of 3000 Mhz as per D.O.C.P. detection), it was a friend recommendation, but it didn't fixed the issue more. However I didn't try to downgrade it to 2800 Mhz yet, I'll try this. I'll also try the 3000 Mhz with manual voltage to 1.36 or 1.37 as suggested.

If it's still not work, what would you suggest? To try another brand/model of RAM? But since the CRUCIAL I tried before (which is not in the QVL list however) did end with same result, I am a bit worried of the result. Otherwise, what is the true downside of running the RAM at 2133 Mhz? How bad is the difference? Maybe considering I am using the built-in GPU (VEGA 11) which is driven by the RAM also?
 
Last edited:

Barty1884

Titan
Moderator
I had a similar issue recently, where a kit of memory should've just worked... but didn't.
I can't explain why, but it wouldn't hold with 2933-3200MHz. It wasn't on the QVL, but remember, that's a limited list (only the kits the Mfg has tested).... and should've just worked based on spec alone.

I did find everything to be 100% stable at 2800MHz, which is why I suggested it. It's not a perfect solution, especially if you paid a premium for 3000MHz over anything else, but at least you can determine if it's the 3000MHz element, or voltage etc..... If it can't even do 2800MHz at the DOCP timings/voltage, then I'd be more concerned.
 
Reactions: JoBalz
May 13, 2019
13
6
15
0
I had a similar issue recently, where a kit of memory should've just worked... but didn't.
I can't explain why, but it wouldn't hold with 2933-3200MHz. It wasn't on the QVL, but remember, that's a limited list (only the kits the Mfg has tested).... and should've just worked based on spec alone.

I did find everything to be 100% stable at 2800MHz, which is why I suggested it. It's not a perfect solution, especially if you paid a premium for 3000MHz over anything else, but at least you can determine if it's the 3000MHz element, or voltage etc..... If it can't even do 2800MHz at the DOCP timings/voltage, then I'd be more concerned.
Got it! I'll try the 2800 Mhz mode tonight and see. Thx!
 
Reactions: JoBalz
May 13, 2019
13
6
15
0
I had a similar issue recently, where a kit of memory should've just worked... but didn't.
I can't explain why, but it wouldn't hold with 2933-3200MHz. It wasn't on the QVL, but remember, that's a limited list (only the kits the Mfg has tested).... and should've just worked based on spec alone.

I did find everything to be 100% stable at 2800MHz, which is why I suggested it. It's not a perfect solution, especially if you paid a premium for 3000MHz over anything else, but at least you can determine if it's the 3000MHz element, or voltage etc..... If it can't even do 2800MHz at the DOCP timings/voltage, then I'd be more concerned.
This is amazing man! Actually (so far), it look like forcing the RAM speed at 2800 Mhz fixed all the instability issue. What I did to make it quick and simple is that I enabled the D.O.C.P. mode, what handled the timing/voltage correctly, but I manually overrided the speed at 2800 Mhz. Then apply and reboot and bam! Booted fine and then I shut it down few time, rebooted few times and played few hours, everything appears to be very stable.

As you said, 2800 Mhz is a bit less than the expected 3000 Mhz, but at least it's better than 2133 Mhz...

Thx again!
 
Reactions: JoBalz
May 13, 2019
13
6
15
0
There's ways more you can do in terms of tweaking timings etc to eek out a little more performance, but if you just want stable.... You're probably good at this point.
I agree! Despite that I work in IT for almost 20 years now, where I started my career during 5 years in an HP & Apple service center and then 15 years as IT manager / system administrator (in large companies), honestly I am not that much skilled in overclocking. I was just looking to get the best (stable) performance out of my budget Ryzen build! I just found difficult that when you build you own PC, even if you follow some guidelines such as the QVL list from Asus, there's not much guarantee that your PC will be stable when you first start it. This is definitely not my first custom built and this is pretty much the same thing every time.

Thanks again sir!
 
Reactions: JoBalz

ASK THE COMMUNITY

TRENDING THREADS