Question ASUS B550 - New Build Won't POST, no monitor signal

Jul 22, 2021
3
1
15
0
Hi, I have been searching extensively and found similar problems here and on other sites but tried the solutions I found and have not solved my issue.

New Build:
Asus PRIME B550M-A (WLAN)
AMD Ryzen 5 5600X
msi geforce gt 1030 aero itx DDR5
4 x 8gb g skill aegis 3000mhz
Kolink Enclave 600W ATX 2.31
Corsair Force Series MP600 Core 1TB, M.2

I and getting fans spinning, RGB, GPU fan spinning, no signal on the monitor.

Basic things I have tried / checked:
I unplugged everything except CPU, RAM and GPU. The CPU has no onboard graphics.
re-seat RAM, using just one stick and tried each DIMM in each slot
re-seat CPU
Mainboard power is plugged in
CPU power is plugged in
Checked and re-plugged all cables from PSU
reset CMOS using jumper
reset CMOS removing battery
GPU does not have direct power from the PSU, so that is not the issue
Searched for RAM, GPU and CPU compatibility with mainboard and according to pcpartpicker they should all work together

I got hold of a mainboard speaker and found the error code 1 x long, 3 x short pause 1 x short. This is a GPU error code according to ASUS website. Video of error:
View: https://youtu.be/f4comXRM7io


I tried unplugging the GPU and still get the same error

Further steps:
I went to a friends house and tried a known working GPU, same error
I tried my GPU in his machine and it works
I tried another CPU (same model) same error, with or without GPU plugged in
I do not have a working AM4 system where I can check my CPU

I'm really out of ideas of what I can try further...
I am leaning towards the motherboard being faulty, but it's hard for me to diagnose for sure.

Any advice or suggestions would be much appreciated.
 
Jul 22, 2021
3
1
15
0
update the motherboard bios?
I checked the ASUS website but the specs for my mobo don't include BIOS flashback. As far as I understand, I would need to boot in order to update the BIOS. Of course I could well be missing something. Do you know a way I can do this without POST on this board?
 
Jul 22, 2021
3
1
15
0
UPDATE: The problem was the BIOS needed to be updated for the Ryzen 5 5600x. I had to use the AMD CPU loan service. They sent me an older supported CPU so I could update the BIOS. All running smoothly now.
 
Reactions: drea.drechsler

ASK THE COMMUNITY

TRENDING THREADS