Jun 10, 2021
2
0
10
0
So I have a older motherboard. (ASUS B75M-A)

And the issue I’m having with this board is It shuts down about one or two seconds after being turned on, Sometimes I can get it turned back on immediately by pushing the power button but sometimes it just won’t do anything until I remove power.

When I first noticed issue was a few days ago when it was booted into windows it was just randomly shutting down, Eventually I got to the point where I thought it was windows so I reinstalled windows, It worked fine for the first hour or so and then it went back to randomly shutting down,.

After that I removed everything From the case and put everything back together, this is win the one second turn on then turn off power issue started

Sometimes after removing power and pushing the button enough times I could get the boot into windows but then it would shut itself down about usually 5 to 10 minutes into windows being Booted


I tried pretty much almost every troubleshooting Step known to mankind and can’t seem to figure out what’s wrong.

I’ve gone over the board with a multimeter but nothing is out of ordinary. I’ve tried new CPU and RAM nothing changed I’ve checked the CPU and RAM slots, no issues.

At this point I have no clue what issue is this is the first time I’ve ever experienced an issue like this with a computer and I’ve had some big issues with computers before

(System info)
Mobo: asus b75m-a
GPU: asus gtx 1060
CPU: core i5 3570
PSU: EVGA 500GD 80 plus gold
RAM: Crucial ballistic sport ddr3 1600mhz
 

ASK THE COMMUNITY