[SOLVED] Asus BIOS won't save (F10 save & reset)

May 2, 2021
21
0
20
0
My Pc has been running fine for ages, the last 4/5 day when i turn it on i get a error message and have to go into my Bios settings, the message is:-

CPU FAN ERROR

I have always had this setting ran as ignore as i run a water cooled system but i when i set it 'ignore' then press F10 i get the option of 'save and rest' which i do, the PC restarts and works as normal.

the next time i start the PC it will do it again and not save the settings i previous changed to.

The PC runs fine once i do it but i shouldn't have to and it is annoying.

can anyone help its tilting me :disrelieved:


SPECS
I9- 7980XE
ASUS ROG RAMPAGE 6 EXTREME MOTHERBOARD
 
My Pc has been running fine for ages, the last 4/5 day when i turn it on i get a error message and have to go into my Bios settings, the message is:-

CPU FAN ERROR

I have always had this setting ran as ignore as i run a water cooled system but i when i set it 'ignore' then press F10 i get the option of 'save and rest' which i do, the PC restarts and works as normal.

the next time i start the PC it will do it again and not save the settings i previous changed to.

The PC runs fine once i do it but i shouldn't have to and it is annoying.

can anyone help its tilting me :disrelieved:


SPECS
I9- 7980XE
ASUS ROG RAMPAGE 6 EXTREME MOTHERBOARD
Tried to replace the cmos battery and update the bios to the latest?
 
Reactions: Thomas_Mason87
My Pc has been running fine for ages, the last 4/5 day when i turn it on i get a error message and have to go into my Bios settings, the message is:-

CPU FAN ERROR

I have always had this setting ran as ignore as i run a water cooled system but i when i set it 'ignore' then press F10 i get the option of 'save and rest' which i do, the PC restarts and works as normal.

the next time i start the PC it will do it again and not save the settings i previous changed to.

The PC runs fine once i do it but i shouldn't have to and it is annoying.

can anyone help its tilting me :disrelieved:


SPECS
I9- 7980XE
ASUS ROG RAMPAGE 6 EXTREME MOTHERBOARD
Tried to replace the cmos battery and update the bios to the latest?
 
Reactions: Thomas_Mason87
how will i do either of those? ill do some googling now
the cmos battery is a CR2032 Battery, its for your motherboard.
updating bios to the latest is by downloading the bios, extract it and copy the folder to the flash drive (must be fat32 format) and plug it on top rear usb slot. go to bios and find ez flash utility, find the folder that you extracted, choose the .cap file and update the bios, let it go for a while and let it restart itself after updating. then install the latest intel me driver.
 
Reactions: Thomas_Mason87
May 2, 2021
21
0
20
0
the cmos battery is a CR2032 Battery, its for your motherboard.
updating bios to the latest is by downloading the bios, extract it and copy the folder to the flash drive (must be fat32 format) and plug it on top rear usb slot. go to bios and find ez flash utility, find the folder that you extracted, choose the .cap file and update the bios, let it go for a while and let it restart itself after updating. then install the latest intel me driver.
UPDATE:-

I have used youtube and learned out to update the bois on my motherboard, this is something that has never been done sine the build has been complete - i have now update the BOIS to the latest version.

i have botted back into bios and set the cpu fan speed to 'ignore' and then F10 to 'save and reset' the changes - PC has fired up and working fine

I also updated windows 10 (/ graphics card / ICUE etc (irrelevant but true while i was on a update mission)

I will turn it off now, leave it a couple of minute and fire it back on - if the changes have not saved would you now put it down to the CMOS battery?

I can get one from my local store as i've checked so i'll nip out and get one if i need to and try and change it (ill maybe look at how hard it is to do first)
 
May 2, 2021
21
0
20
0
yes, the only reason it wont save is either the battery is dead or bios corruption. Cmos battery isn't that much to spend so just buy a good one, like sony or panasonic ones.
you sir, are a <Mod Edit> legend!!! thank you so much

UPDATE:-

update to the latest bios version and the system has appeared to fire up as normal, ill try it over the next couple of days but im assuming the setting is now saving again thank god.

super happy has i've done a little research on the rampage vi extreme CMOS battery location and i would of probably has to used a shop as given it location it would of been a full drain dtrip parts off the motherboard etc to replace (apparently its in a really stupid place to change)
 
Last edited by a moderator:

ASK THE COMMUNITY

TRENDING THREADS