Asus EAH5870 driver question

moxeus

Distinguished
Jun 13, 2010
38
0
18,530
0
I got an Asus Matrix EAH5870 (ROG series) 2GB and I was wondering if there (in your opinion) is that much difference, between using Ati's unified drivers and using the Asus Ati specific drivers?

I'm also asking, because I've noticed that Ati updates their drivers quite regularly and Asus don't seem to update their drivers all that often. So maybe there are some benefits of using the unified driver instead?
 

moxeus

Distinguished
Jun 13, 2010
38
0
18,530
0


Glad to hear it, cause that's what I was thinking too. I'm hoping that a new driver release could fix this problem I'm having, where directx diagnostics only detects 997 MB of my 2048 MB video memory. I read that updating your driver fixed a similar problem some guy had, but with an nvidia card instead.
Thanks for your reply.
 

moxeus

Distinguished
Jun 13, 2010
38
0
18,530
0
GPU-Z reports 2048 MB, so no problem there.

I'm actually not sure where to find the newest VGA drivers, nor check what I'm currently running. I take it that VGA drivers don't come with the full Catalyst suit?
 

moxeus

Distinguished
Jun 13, 2010
38
0
18,530
0
I'm actually a bit relieved to hear I'm not the only one with that dxdiag error. I havn't seen any drawbacks of this misreading, with two exceptions:

1. After installing win7 it put the graphics interface to low rather than high (no big deal, I know).

2. in the game Prototype, I'm only allowed to pick low graphic settings. So I end up with a resolution that does not fit my monitor, and that looks stupid, as I have fat black bars in the top and bottom of my monitor and the picture is stretched too wide.
 

moxeus

Distinguished
Jun 13, 2010
38
0
18,530
0
So far it has only been Prototype. Before I got the Matrix EAH5870, I had an XFX HD5870 and that didn't cause any problems with Prototype and I'm pretty sure dxdiag read that card to 1048 MB. Too bad it had crash problems with other games, thats why I got EAH5870.

Just tried installing the new catalyst 10.6 driver, but it didn't help, infact, it just went down by 1 MB, for some reason.
 

Maziar

Champion
Moderator
In prototype you mentioned you can't adjust the resolution the way you want,so you mean that you have too choose a resolution which is not supported by your monitor ? have you tried setting it to something which fits your monitor ? also you can only choose low settings? i mean you can't change them to anything like medium-high ?
 

moxeus

Distinguished
Jun 13, 2010
38
0
18,530
0
From what I read on Activisions forums (http://forum.activision.com/viewtopic.php?f=47&t=1765), Prototype detects memory and gives you options accordingly. I just realised, in my case I ought to be able to set my resolution to my monitor max, which is 1440x900, but I only have these to choose from: 640x480, 800x480, 800x600, 1024x768, 1152x720, 1152x864, 1280x720, 1280x800.

Actually, it would seem I am only limited on how much AA I can have and my screen resolution. Max AA for me is x2, and it should be more. But I'm begenning to think that dxdiag might not have anything to do with it, as 997 MB should be enough for Prototype to offer me my 1440x900 resolution.
With the available resolutions (those I listed above), I can only assume that Prototype has detected less than 512 MB video memory. Now I'm even more puzzled.
 

moxeus

Distinguished
Jun 13, 2010
38
0
18,530
0
Yeah, other titles seem fine. Did discover that I can run it in a form of windowed mode, from where I can set the settings I want. However, upon removing the command "windowed" form the steam launcher exe, the resolution goes back. Tried maximizing from windowed mode, but it nothing happend. Also, changing the res size, didn't actually change the window size.
Thansk for you help, but I don't see how this can be solved now.
 

moxeus

Distinguished
Jun 13, 2010
38
0
18,530
0
A solution has been found! Well, one of my gaming buddies found it.

Make a shortcut and add windowed to the end of the target path.

Game opens up in a window from where you can set your settings. Then save and exit.

Edit the shortcut again by setting the run line to maximized and click apply.

The game now opens up in my choosen resolution and graphic settings!

Only drawback is that the windows cursor is visible at all times. You dont happen to know a simple way to hide that, do you? :)
 

moxeus

Distinguished
Jun 13, 2010
38
0
18,530
0
Thanks for your help and time still :)

Will have to try "speed throwing" my cursor to the side, next time I launch the game ;)
Otherwise I will have to hunt for a dot like cursor pack, so it at least is as small as possible.
 

ASK THE COMMUNITY

TRENDING THREADS