Question Asus EEEBOOKx205ta wont install windows or launch any other system except Bios

Jan 13, 2020
4
0
10
0
Hello everyone,

im going insane on this eeebook.

A friend of mine gave me his device to repair it.
He refershed his windows10 to stock and the computer was in a loop. so ive deleted win10, formated all partitions, changed them to GPT, deleted the recovery and i thought it was fine.

After trying a bootable USB with w10 from M$, it is shown in BIOS, but if i try to boot override it, i get back to BIOS afer a short Blackscreen.

Ive tried Rufus, MediaCreationtool, and also Win7/8/10/Freedos/only Efishell.

Same result as above. can someone please help me?


ASUS X205ta - Disassembly
View: https://www.youtube.com/watch?v=Fhzu8vH6K2E
 
Last edited:

Barty1884

Titan
Moderator
CSM enabled? Secure Boot?

Try modifying the boot order, opposed to a one-off override. Once you get to the point the system restarts (during the install, after "copying files" etc), enter the BIOS and change the order and ensure Windows boot manager is #1.
 
Jan 13, 2020
4
0
10
0
CSM enabled? Secure Boot?

Try modifying the boot order, opposed to a one-off override. Once you get to the point the system restarts (during the install, after "copying files" etc), enter the BIOS and change the order and ensure Windows boot manager is #1.

Secureboot is off. CSM isnt visible in bios settings.

Boot order is only the USB, Windows Boot is not visible, the internal Harddrive is not visible.



thank you for the fast reply
 

Barty1884

Titan
Moderator
And F8 doesn't allow you to boot from the USB? I'm assuming you're choosing override in the BIOS? Maybe try via F8?

As far as the internal HDD not being visible, it's not likely to show as any form of 'removable' storage like a Desktop or 'normal' laptop, as it's soldered.... Should still show as an install destination, assuming you can get that far.
 
Reactions: Mr Eeebook
Jan 13, 2020
4
0
10
0
And F8 doesn't allow you to boot from the USB? I'm assuming you're choosing override in the BIOS? Maybe try via F8?

As far as the internal HDD not being visible, it's not likely to show as any form of 'removable' storage like a Desktop or 'normal' laptop, as it's soldered.... Should still show as an install destination, assuming you can get that far.

I hit power, blackscreen, bios,

Bios looks grey blue Aptio Setup Utility from American Megatrends

[Main]
->infos about PC

[Advanced]
->start Easy Flash
->Network Stack Configuration
+Network stack is Disabled atm
->usb Configuration
+USB Controller Select is atm EHCI but i can change it to XHCI
+USB EHCI Debig Port is Disabled , can change to Enable

[Boot]
<empty> but if i plug in my stick it shows there

[Security]
->Admin PW stuff
->Secure Boot menu
"Platform mode User"
"Secure Boot is Disabled"
+Secure boot control is disabled, can change it to enable

[Save & Exit]
Save and exit
Discard and exit
save changes
Discard changes
Restore Defaults

"BOOT Override"
->Launch EFI Shell from filesystem device
+if i hit enter it says "Warning Not found [OK]
 

ASK THE COMMUNITY

TRENDING THREADS