Asus F1A75-M Pro cpu temp mixup

heavyarms39

Distinguished
Aug 8, 2011
41
0
18,540
Hi everyone,

I recently purchased the Asus F1a75-M pro combo with the A8-3850 llano cpu
and everything has been running fine except when I enter BIOS menu when I first boot up the temperature for the CPU just keeps rising till about 54C. I thought this was sort of fishy so I downloaded some software to confirm and I'm only getting about 30-40C on windows idle. I don't know which one I can count on but I hope its not Asus BIOS...Can anyone help me with this?? I've got the antec 300 case with 2 front intake fans, 1 side intake fan and 2 exhaust on the back and top.
 

Strider_57

Distinguished
Sep 25, 2011
5
0
18,510



Same set up, getting the same readings as you. not sure what is up. My xp pro is freezing on me too, and will recover if I leave it, some event warnings come with that, maybe a ram issue, or software. your not alone i guess. Any ideas let me know.
 

alanw25

Distinguished
Nov 19, 2011
1
0
18,510
Hello,

Have either of you had any luck yet or do you feel like your talking to yourselves? :sarcastic:

I've also put together an Asus F1A75-M with an A8-3850, I thought it was overheating after seeing the bios cpu temp rise to 65C in a few minutes or so, the bios MB temp is always between 35 and 40C. In the Asus utility on Windows, both temps are below 40C. The system has 4gb Ram, a PCI Wifi card, onboard sound & graphics, stock cooler, all running on a 600W PSU.

Windows XP, 7 and Ubuntu all freeze after an hour or two.
 

Strider_57

Distinguished
Sep 25, 2011
5
0
18,510



Fix...update to windows 7. Seems fine now.