Question Asus F540S Hardware Malfunction - Kernel panic / KMODE_EXCEPTION_NOT_HANDLED

Oct 26, 2019
1
0
10
0
Dear all,
I was working with Windows 10, 1903 and after a in-place-upgrade everything seemed to work fine. Suddenly I got a BSOD, can't boot due to Log-File SrtText.txt. Tried common fixes for this problem, did not work and turning on the next day, I could not even enter recovery, stuck in a boot loop of automatic repair which is ending wich BSOD KMODE_EXCEPTION_NOT_HANDLED.

I tried to boot from Windows 10 USB to repair, or wipe or anything to make it work again. All I get after the windows logo is BSOD KMODE_EXCEPTION_NOT_HANDLED. (Twice I could get to the language selection, ending up with the same BSOD). Also booting without SSD and also booting with a new formated SSD leads to the same behaviour.

View: https://imgur.com/PjXKaCE
(sorry the image embedder gives me an error)

I tried to boot from Linux Mint and Linux Q4OS USB sticks. The end with a kernel panic - not syncing like this linux mint screenshot from Boot in Compatibility.

View: https://imgur.com/eyIY2bc


Normal boot or install gets stuck with black screen and white blinking cursor. Afterwards I tried common hardware check boot-software.

I tried Memtest86 and Windows Memory Diagnostic (extended mode) and I get passes without any errors. RAM seems somewhat like ok?

I tried to boot with UBCD and did all kind of tests ending up the Video Memory Stress Tests leads to endless errors:

View: https://imgur.com/fCqruXE


After all this I completly deconstructed the notebook and cleand everything, checked everything (this is a bad one to do this ;-) ). Nothing else happens. This notebook has a fixed RAM and GPU - I can only change SATA-Drives. I guess it is dead - what do you think? Thanks for your hints and opinions
 

ASK THE COMMUNITY

TRENDING THREADS

Latest posts