Asus Laptop not showing full hard drive space, when it was before installing new OS, not a difference of bytes issue.

8thmoon

Distinguished
Mar 3, 2011
15
0
18,510
0
Long story short 750gb drive is only showing 698gb after installing Linux and win7 and messing with the BIOS.

I have an Asus K550LB, it's quite a good laptop but I recently had issues with Windows 8. I did a factory reset because I thought it'd be easier then digging up my windows 8 disks, boy was that a mistake. I'm not sure what happened but there must have been something wrong with the factory reset, because no matter how many times I tried it would not update it just got stuck in a "failure configuring windows" loop so I tried to install win7, but it wouldn't let me -well it let me but kept freezing before I got to the install stage- so I tried to install linux as I thought my CD drive was messed up. Linux installed fine, I saw my hard drive with all the windows stuff on it so I deleted every partition until it was just a full 750gb unformatted drive went a head and installed linux then tried to install windows 7 again, and the same thing happened as it did with windows 8. I was at a loss so I went into the BIOS to see if there was anything there that might be causing issues and lo and behold a bunch of legacy things were turned off as well as some other stuff so I turned them all on and then I got USB boot back and at least 3-4 other boot options that just wouldn't show up before I had messed around with the BIOS. So now that's all good and done I boot up win7 again and it works like a charm, I delete all the Linux partitions and for some reason that I don't know it stopped showing 750gb for my unformatted drive it only did this after I messed with BIOS settings, so after installing win7 I went back into the BIOS restored the defaults hoping this would fix my hard drive problem. It did not, and turns out I couldn't get my Ethernet port to work with this laptop, since ASUS only offers win8 drivers for this laptop I was out of luck. Ended up finding my win8 disks went to install them with a default BIOS and hard drive still only displays 698gb not the 750gb it used to. I think it might have something to do with the SSD cache on this laptop but I'm not to sure, I think Linux might have done something to the cache when I deleted everything but I'm just not sure, any help would be great. Also it's not a marketing bytes issue as I personally saw the drive display itself at around 750gb but now when I go to choose where to install the OS it only shows 698, I haven't tried Linux again to see if that shows up as 750gb but so far both win7 and win8 only show 698gb and once again that's as unallocated space non formatted drive. This space was there before I did eveything above just wondering where it went. Sorry for the long post but just want to make sure you all know exactly what I did and what I'm saying, since every other thread I've looked up about this just says "698GB = 714,752 MB = 731,906,048 KB = 749,471,793,152 B " which I already know I'm just puzzled as to why it showed me the full 750gb -in the windows install screen- before doing all this, that hard drive space couldn't have just vanished.
 

chris_shadez

Honorable
Oct 22, 2013
649
0
11,360
103
internal hard drives are usually formatted to NTFS for Windows OS to work, whereas when making partitions to add Linux OS to the drive, that partition must be formatted to FAT32.
Have you been to Disk Management console to see if your full hard drive is NTFS or re-worded, if there are no longer any FAT32 partitions hidden away there?
If possible, in terms of data being backed up or OS key issues, tried to reformat the entire drive again?
 

ASK THE COMMUNITY

TRENDING THREADS