Question Asus laptop - power on issues

Oct 31, 2021
5
0
10
0
I have an Asus laptop (N551VW-FW210T), coming up on 6 years old. Running Windows 10, and had a clean install a couple of years ago. Never given me any issues.

Recently started having problems powering on. Press the power button, which lights up. Nothing happens. Give it a few minutes - hard power off. Try again. Eventually (might be 2nd time, might be 6th, might be 20th), the Asus logo will come up, and Windows will load - and it'll work absolutely fine, as if it never had any issues at all, no warning messages or anything. Power pack always connected and power on. No battery low indicator lights or anything.

Same issue starting with just battery, no power pack. And same if I just use mains power, no battery attached.

Any ideas? Any log files to check? Initial thought is motherboard/BIOS issue, rather than anything OS/software related?
 
Oct 31, 2021
5
0
10
0
I only have it powered on when using - usually 7pm-midnight most days, but longer at weekends. Don't usually leave the power pack on when the laptop is off.
 

lvt

Respectable
I only have it powered on when using - usually 7pm-midnight most days, but longer at weekends. Don't usually leave the power pack on when the laptop is off.
So you unplug the adapter when the laptop is not used, right?

Other question, does this also happen whenf your laptop is running for an hours, then you turn it off for a couple of minutes and then turn it on again?
 
Oct 31, 2021
5
0
10
0
Unplug when not in use - correct

Don't normally power off then try restarting. Just did it now though (been on for a couple of hours) and worked first time. You thinking CMOS battery?
 

ASK THE COMMUNITY

TRENDING THREADS