• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Meet Stan Dmitriev of SurrogateTV on the Pi Cast TODAY! The show is live August 11th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Professional PC modder Mike Petereyns joins Scharon on the Tom's Hardware Show live on Thursday, August 13th at 3:00 pm ET (8:00 PM BST). Click here!

Question ASUS laptop stuck in aptio setting utlity loop

Jun 20, 2020
1
0
10
0
I have an ASUS N551JX, i5 processor, windows 8.1.

Whilst using my laptop google chrome froze and gave the "not responding" message at the top. A few seconds later the laptop crashed and I got a blue screen and a message (I can't remember the exact message).

Once the laptop restarted it went into aptio settings utility. I turned the power off and tried to boot up again, did the same thing.

I've tried troubleshooting the problem, but none of the solutions i've tried have worked so far.
I've tried:
-restarting numerous times
-checked the hard drive is connected properly
-checked boot priority
-enabling "launch csm" and pressing the f9 key in start up to boot up windows recovery mode, i get the message "reboot and select proper boot drive or insert boot media in selected boot device and press any key" when trying this.

Any help at all is appreciated
 

ASK THE COMMUNITY