Asus m4a88t-v evo/usb3 memory problems


Oct 25, 2010

I think my mobo is messed up could you guys help? Well, randomly my computer randomly kept on getting blues screens, so i guessed it was a memory problem. I ran memtest and in only 10 mins or so I had 100,000 errors, so I took out the ram in the first slot and only kept the second one in. I ran memtest for 3 passes for about 2 hours and no errors at all. I took out the supposed good stick out of the 3rd slot and put it in the first slot (where the supposed bad stick was) then all of a sudden i couldnt even boot up. Do you think it is a problem with the first slot of my mobo? I tried the supposed good stick in the other slots and it boots up. Even the supposed bad stick boots up in the third slot. im guessing its the mobo.

mobo: m4a88t-v evo/usb 3
mem: gskill ripjaws ddr3 1333 pc-10666 4gbx2
cpu: amd phenom ii 1055t stock speeds

I'm currently limited on time so sorry if it is horribly written.
Seems like the RAM is ok, but the first RAM slot is messed up. If you could, use a flashlight to check that you have nothing stuck up in the slot like a thin piece of plastic or hair ..... Use a paint brush to just brush off anything inside that slot and give it a try again.
If that doesn't work, then it's time for you to use the warranty.....