[SOLVED] Asus m5a97 r2.0 dram flashing red

dante1092

Honorable
Nov 5, 2013
55
1
10,535
0
Good day everyone..

My question is on why the dram led in asus m5a97 r2.0 flashes red everytime when I turn on my computer

I tried checking other threads, some of other users have mentioned about pc not booting up and random bsod followed by this led blinking or steady

In my mobo, there are 3 of ram slots used

Checking upon the bios, I found memory frequency as below

1x8 gb zion extreme ram at 1600mhz

2x4 gb Corsair vengeance at 1333mhz

When I checked in Cpu-z shows, it shows dram running at 800mhz

I've been using it this way for last few years.

Just want to know if ram is being used at a less memory speed. Should I make any changes to this ?
Beginning to worry why the red led flashes everytime ? even if all my applications and games work without any crash so far.
 

SteveRX4

Notable
BANNED
Sep 29, 2020
1,477
135
890
20
My guess is that it doesn't like your ram.
You should always use a kit that is listed on your motherboard memory QVL.
You don't have a kit.
If CPU-Z shows 800 MHz then the ram is running at 1600MHz - it's Double Rate memory.
 
Reactions: dante1092

dante1092

Honorable
Nov 5, 2013
55
1
10,535
0
@SteveRX4 initially when I bought this Mobo in 2014, got it along 2x4gb Corsair vengeance kit .. later added the zion 8gb stick in 2017 .. here I've failed to make sure of its compatibility .. so far haven't had any issues ..should I remove the zion 8gb and use it with the corsair 4x2 or can I use it with current 16gb, does the dram blinking red at startup everytime will cause any more issues?

Really don't want to spend for a new ddr3 ram .. thank you
 

ASK THE COMMUNITY

TRENDING THREADS