Question Asus M5A99X EVO R2.0- Audio issues

Sep 25, 2019
3
0
10
0
I'm out of ideas and seeking some suggestions.

My computer does not output audio through the motherboard.
I have a Nvidia geforce 1050 connected via HDMI that i can get audio out of.
I've tried disabling digital audio within the Nvidia control panel.
I've tried downloading the realtek audio driver from asus's site and messing with the headphone/ microphone settings.
I know the port on the front of my tower is working correctly because i'm getting some sort of muffled distorted feedback and the realtek manager recognizes when i plug into it.
I know my headphones are compatible as well.
Under my device manager, it says all of my drivers are up to date. I'm running windows 10, 1803 as well

Any advice at all would be greatly appreciated. I really don't want to have to buy a sound card or a usb to headphone/mic adapter.

Thanks!
Andy
 
Sep 25, 2019
3
0
10
0
Have you tried setting your headphones up in the Realtec software?
Turning off Windows Spatial sound?
I have tried setting up headphones inside the Realtek software with no luck. And im pretty sure i was using the most updated version

Could you elaborate about the window spatial sound?
 
Sep 25, 2019
3
0
10
0
When i open the sound menu i have my Nvidia high definition audio device as my default which works fine with my computer speakers. I dont see the option for the motherboard.
When i set to my headphones, i cant hear anything when i do the test option, only fuzzy feedback. Upon trying to do the setup microphone feature, the computer does not recognize any noice that i make into the mic.
 

ASK THE COMMUNITY