Question Asus Maximus VIII problem

Satan-IR

Distinguished
Ambassador
Please list your full system specifications including make and model of:
Motherboard:
CPU:
RAM:
Graphics Card:
Power Supply:
Storage:

Does it POST (Power-on Self Test) and do you get picture on monitor? Can you get into BIOS? If you reset to defaults and save and exit and see if that helps getting rid of the F4 Q-Code error.

If that doesn't help Clear CMOS and reboot and see if that helps. The board has a Clear CMOS button, right? The small red button at the bottom of the board on same photo you sent, marked as CLR_CMOS. You can do a Clear CMOS by pressing that button.

What BIOS version do you have?
 
Apr 7, 2022
5
0
10
0
CPU: Intel Pentium G4400 3.30 ghc
RAM: Kingston Hyper X 16gb 3200Mhz DDR4
GPU/no
PS: Cooler Master 750W

No picture on monitor, tried to clear Cmos still same F4 error...
 

geofelt

Titan
I would look to the changes you have made first.
What was the make/model of the original parts(CPU,RAM,BIOS)
and what were they changed to?
What was the original motivation to do such changes?

What does your motherboard say the F4 error code is related to?
On a system that old, it is possible that the cmos battery can no longer hold the settings.
But, that should not be an issue unless you are powering off somewhere in the process.

A common source of strange issues, particularly ram issues is a bent pin in the cpu socket.
It is all too easy to do if you needed to smoosh the cpu around a bit to get it seated.

If you changed to a new cpu, is it compatible?
 

Satan-IR

Distinguished
Ambassador
The Pentium G4400 is compatible with the board according to board support page here. OP please verify that this is indeed your motherboard:
Same page also says that Pentium G4400 is compatible with all revisions of the board and it's been validated since BIOS 0801. The first ever BIOS for the board seems to be this version 0801 so the board should not have compatibility issues with the CPU.

I think the error 4F is "DXE IPL is started" so maybe a memory issue. Is that "Kingston Hyper X 16gb 3200Mhz DDR4" a single stick of RAM? Is is installed in the corresct slot? Slot A2 (2nd from CPU)? If it's two sticks (2x8GB) they should be in A2 and B2 (2nd and 4th from CPU)

If it's just the one stick have you tried it in slot any of the other slots to see if that makes a change? in B2 maybe?

Can you perhaps borrow some other RAM (lower clock) from somebody and test on the board?

I too would at this stage guess the BIOS chip might be faulty. Although you said you have been able to flash the latest BIOS version to it ? Changing the CMOS battery of the motherboard is a very good point too.

A bent CPU pin, said above, can be an issue too.
 

ASK THE COMMUNITY

TRENDING THREADS