Question Asus Maximus XI Hero + i9-9900k not booting (Q-Code 00)

Sep 14, 2019
1
0
10
0
Hi guys, I need your help :(

I got my new Mainboard, CPU and PSU today. I assembled everything and it was booting Windows just fine.
I then went into BIOS, updated to the latest version and enabled XMP1 to get my RAM to 3200 MHz. Rebooted into Windows, ran Prime95 to check my temps (about 75C) and suddenly everything froze.

I had to hard reset and was greeted by a BSOD during the next boot (WHEA_UNCORRECTABLE_ERROR). Set XMP back to Auto, rebooted and got a another BSOD (MACHINE_CHECK_EXCEPTION). Same thing happened a few times, until I started getting freezes during POST.

Suddenly no more POSTs at all, just a black screen and a different Q-Code with every boot (I tried different stuff in beween): A2,04,72,78,23,40 and finally 00 + red LED, for CPU error, which is what I'm stuck with now... no matter what I try.

What I've tried/checked so far:
  • CMOS reset
  • disconnected all peripherals, removed GPU
  • different RAM combinations
  • different PSU
  • CPU reseat and checked for bent pins/burn marks (can't see anything unusual)
  • tried 8 and 12 pins power for the CPU
  • USB BIOS Flashback to the originally installed and the latest version (got a code 23 right after doing that, but then a 00 again)
Really weird stuff. Everything worked perfectly fine for like 15 mins and then it slowly got worse and worse. Any idea what could have happened there or what else I could try? The XMP setting can't have caused that, or can it? Is it more likely the CPU or the MB, that is dead? Or did maybe the MB kill the CPU?

I don't have another MB/CPU to test and I'd like to avoid to RMA both, because one of them is probably fine.

Thanks!

Edit:

Forgot my specs:

  • Asus Maximus XI Hero
  • Intel i9-9900K
  • ASUS Strix RTX 2080 Advanced
  • Corsair DIMM 16GB DDR4-3200 Kit (CMK16GX4M2B3200C16)
  • Be quiet! Dark Power Pro 11 - 850 Watt
  • Corsair H110i GTX liquid cooler
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS