Question Asus Motherboard Will Not POST, Red Light at Boot_Device-LED

Sep 7, 2022
2
0
10
0
Symptoms - Home built PC was working fine for several years. Now, upon a reboot, Asus Z79-A stops at Boot_Device_LED check, after cycling thru CPU, DRAM, VGA checks. Single beep, solid red light. Cannot enter BIOS, tried numerous times. Fans are running, CPU and GPU fans are running, USB ports have power.

System:
MOBO - ASUS Z97-A LGA 1150 Intel Z97 DDR3 DVI HDMI VGA USB 3.1 ATX (Purchased used 8/22/2020)
RAM - 4x HyperX FURY 8GB DDR3 1600 (PC3 12800) Model HX316C10FB/8 (Purchased 4/9/16)
PSU - Corsair RM850x 850 watt gold certified modular (Purchased 8/18/2020)
CPU - Intel Core i7-4790K Gen Devil's Canyon Quad-Core 4.0 GHz LGA 1150 88W Intel HD Graphics - BX80646I74790K (Purchased 4/9/16)
SSD - Samsung 840 Series 2.5 inch 120GB SATA III MZ-7TD120BW (purchased 1/21/13) [C Drive]
GPU - ASUS GeForce GTX 650 Ti BOOST 2GB GDDR5 (purchased 11/9/13)
O/S - Win 10 64 bit

What I've tried so far - all with the same result:
  • Put SSD C Drive in a USB - ATA bridge on a different PC and tested with Samsung Magician. Benchmarks were fine, boot partition appeared normal.
  • Removed all USB devices and SSD drives other than C drive.
  • Tried booting with no SSD or drive.
  • Removed all RAM except 1 stick.
  • Removed all RAM (boot fails on RAM Check).
  • Tried different SATA cables and ports.
  • Replaced CMOS battery.
  • Cleared CMOS memory by jumping CLRTC pins 2+3 as per user manual.
  • Shorted CMOS battery holder for one minute with no power.
  • Left CMOS battery out overnight with no power.
  • Moved GPU to a different slot.
  • Changed power cable ports on PSU.
  • Connected DVI and VGA cables to both GPU and onboard graphics ports.
I'm out of ideas. I would note the original mobo failed in 2020 and I replaced it with a used one I found on eBay. I suspect the replacement has failed as well. If I want to salvage the i7 I need to buy another refurbished board. But maybe I'm missing something.

Any suggestions would be greatly appreciated.
 
Last edited:
Sep 7, 2022
2
0
10
0
Your motherboard has a function known as CrashFree BIOS 3, turn to page 2-3(chapter 2.1.3) see if that helps regain your platform.
Thanks for the quick reply, unfortunately, this did not work either via USB or support DVD. The system did yet POST. BIOS recovery mode was not detected. There is never any display on the monitor (although it does exit sleep mode). Nothing happens when a USB stick is inserted, nor when a DVD is placed in the tray, even after a reboot.
 

ASK THE COMMUNITY

TRENDING THREADS